Pb fumeux de fumée!

Ici, c'est l'électricité, l'électronique, l'alimentation - analogique ou "digitale" - etc.

Modérateur : MOD

Répondre
Avatar du membre
Express Nord
Exubérant
Messages : 2700
Enregistré le : sam. 20 août 2005, 17:52
Echelle pratiquée : HO
Localisation : Cuincy (Nord)
Âge : 71

Pb fumeux de fumée!

Message par Express Nord » mer. 09 oct. 2019, 17:51

J'utilise un générateur de fumée Seuthe n° 117 16-18V 50mA.
Cela fait un moment que je n'arrive plus à le faire fonctionner. J'ai cru que le produit était éventé mais je viens d'en racheter et ça ne fume pas, bien que l'appareil est alimenté (16,1V) et que je mesure une résistance de 18,86 Ohm. En mettant ma main au dessus, je sens la chaleur mais pas trace de fumée.
Quelqu'un a-t-il déjà été confronté au problème et comment l'a-t-il résolu?
Maintenant, c'est Moincourt!

Fingerjouef
Disert
Messages : 421
Enregistré le : dim. 28 févr. 2016, 21:12
Echelle pratiquée : ho
Âge : 35

Re: Pb fumeux de fumée!

Message par Fingerjouef » jeu. 10 oct. 2019, 18:27

Bonjour 😃j'ai connu ce soucis.
Si votre générateur a bien fonctionné au départ, il s'agit sûrement d'une bulle d'air présente dans le générateur.
La solution :
A l'aide de la seringue fournie avec le générateur, aspirer tout le liquide, chasser l'air de la seringue puis réinjecter le liquide dans le générateur.
rocco z21 Multimaus

Avatar du membre
Matabiau
Démonstratif
Messages : 1562
Enregistré le : mar. 27 oct. 2009, 13:08
Echelle pratiquée : HO III/IV
Prénom : Michel
Club : privé Villeneuve (LR805/822)
Localisation : 31 (ex 58 et 94)
Âge : 69

Re: Pb fumeux de fumée!

Message par Matabiau » jeu. 10 oct. 2019, 18:34

peut être que la "cheminée" a besoin d'un "ramonage" ?
normalement ils sont fournis avec une tige de 2/10 permettant de déboucher le conduit, il faut bien viser :siffle: pour le faire sur des locos où le Seuthe est bas dans la cheminée :colere:
depuis quelques années il me faut des lunettes loupes pour y arriver :mort:
bon courage 8)
informatisé oui, mais pas trop

Répondre