Pb électriques Réseau & Alim régulée LM317 : Help !

Ici, c'est l'électricité, l'électronique, l'alimentation - analogique ou "digitale" - etc.

Modérateur : MOD

Avatar du membre
BB9004
Loquace
Messages : 1004
Enregistré le : jeu. 09 août 2012, 15:58
Echelle pratiquée : HO
Prénom : Lionel
Localisation : Planète Bleue, à l'est de la ville Lumière : 94
Âge : 63

Pb électriques Réseau & Alim régulée LM317 : Help !

Message par BB9004 » mer. 15 mai 2019, 12:07

Bonjour à tous

Sur une partie du réseau du club, il y a "quelques" soucis électriques depuis des années (pointes de cœur /voies non alimentées, aiguilles hs (moteur Peco), anos sur TCO, fils volants, pas de schémas des - nombreux - câblages ...), et comme il y a peu de volontaires, je m'y colle, malgré des connaissances électriques faibles (très)...
Après quelques errements, j'essaie de reconstituer le schéma global électrique de la partie "dépôt vapeur", avant de tester point par point pour trouver les anos...

> voici la photo du tableau après les transfos (sous le cadre blanc à gauche) : à priori : un transfo = une carte
20190507_145541_b.jpg
> on voit plusieurs cartes "allumées" (3 en vert, 1 en rouge)

puis voici le détail d'une carte à base du LM317T: (3 cartes "similaires" semblent en fonctionnement (Led verte ON), alimentant 3 parties distinctes du dépôt : 4 entrées, 7 sorties, rotonde à 11 voies
20190507_150109_b.jpg
ses composants , de gauche à droite :
- LM317 (exemple & Def°)(Exemple 2 )pour stabiliser l'alimentation, fixé sur un gros radiateur pour dissiper sa chaleur
- Condo :?: 1 bleu (quasi collé au radiateur) (100K ?)
- Résistances et diodes
- Led rouge et verte
- UA741, Dip8 , ampli Op : >> quel est son rôle :?:
- Condo 2, de filtrage, de 4700 nF en 25V
- pont de diode
- 2 borniers à vis (Entré / sortie)
- 1 connecteur à 3 sorties , avec des câbles plus fins

> j'essaie de comprendre sa constitution ... pour comprendre la fonction des (5) fils de sortie, en haut à Droite ... :?:
(j'ai fouillé le web pour essayer de trouver un schéma utilisant ces composants, mais pas trouvé :(
Schémas du LM317 sur le web... )


Si vous pouvez m'aider ... :wink:
Merci 8)
Modifié en dernier par BB9004 le jeu. 16 mai 2019, 09:18, modifié 1 fois.
A toute vapeur...en + du reste

Jc59
Messages : 3
Enregistré le : dim. 27 mai 2018, 09:39
Echelle pratiquée : H0
Prénom : Jean-Claude

Re: Réseau & Alim régulée LM317 : Help !

Message par Jc59 » mer. 15 mai 2019, 12:50

Bonjour,

Les deux fils rouge-bleu du bas devraient venir du transformateur et alimentent le pont redresseur en bas à droite (avec un voltmètre sur alternatif, tu devrais y mesurer une tension entre 12 et 20 V)

Les fils rouge et noir du gros bornier du haut sont logiquement la sortie continue, à tension variable, qui va vers les rails ((avec un voltmètre sur continu, tu devrais mesurer une tension variable entre 0 et 12 V par exemple, commandé par un potentiomètre certainement sur le TCO)

Les trois fils du haut (reliés apparemment à un connecteur) devraient aller vers le potentiomètre de réglage de la tension, que je viens d'évoquer.

Jean-Claude

belledone
Disert
Messages : 476
Enregistré le : mer. 28 avr. 2010, 16:56
Localisation : ALPES

Re: Réseau & Alim régulée LM317 : Help !

Message par belledone » mer. 15 mai 2019, 13:58

BB9004 a écrit :
mer. 15 mai 2019, 12:07
..
- UA741, Dip8 , ampli Op : >> quel est son rôle :?:
- Condo 2, de filtrage, de 4700nF en 25V
..
Bonjour,
Pour répondre à ta question, il faudrait que tu postes le schéma électrique du circuit imprimé. Il doit être facile à relever car c'est du simple face.

Le condo doit plutôt être un 4700 uF.
Cordialement,

Avatar du membre
BB9004
Loquace
Messages : 1004
Enregistré le : jeu. 09 août 2012, 15:58
Echelle pratiquée : HO
Prénom : Lionel
Localisation : Planète Bleue, à l'est de la ville Lumière : 94
Âge : 63

Re: Réseau & Alim régulée LM317 : Help !

Message par BB9004 » mer. 15 mai 2019, 14:13

Merci à vous deux :wink:

1: JC : Je ferai les mesures à la prochaine visite, la semaine prochaine, et j'essaierai de "suivre" les fils pour le futur dessin. Sur le TCO, il y a effectivement 2 manettes, avec potar : une pour les voies d'entrées, une pour les voies de sorties (il y a aussi un TCO pour la rotonde, mais je n'ai pas encore regardé son fonctionnement)

2 : pour le condo : tu as raison : 4700 µF/ 25V (en passant je viens d'apprendre à "taper" le caractère "µ" de "micro" :siffle: :) )

3 : je vais "démonter" une carte pour prendre une photo du le circuit imprimé, pour avoir les "connexions" du AU741

8)
Modifié en dernier par BB9004 le jeu. 16 mai 2019, 10:28, modifié 1 fois.
A toute vapeur...en + du reste

Avatar du membre
Franck Tavernier
Dompteur de rivets
Messages : 5635
Enregistré le : ven. 12 août 2005, 21:44
Site Internet : http://public.fotki.com/FranckTavernier/
Localisation : Arras
Âge : 53

Re: Réseau & Alim régulée LM317 : Help !

Message par Franck Tavernier » mer. 15 mai 2019, 19:44

Lionel, tu es sur un montage classique à priori, avec le LM317 monté en régulateur de tension et courant, sur le gros radiateur tu dois avoir un transistor de puissance de type Darlington en boitier T0220, genre TIPxxx, le 741 est l'ampli OP le plus connu des amateurs, et doit être monté très probablement en ampli et en comparateur de tension...

Ce montage est classique et me rappelle celui utilisé par André Gay sur son réseau Chalindrais... :wink:
That's all folks!
Franck.

Avatar du membre
Fa 85
Intarissable !
Messages : 5609
Enregistré le : sam. 16 févr. 2008, 00:45
Localisation : La Roche sur Yon

Re: Réseau & Alim régulée LM317 : Help !

Message par Fa 85 » mer. 15 mai 2019, 21:19

la plaque avec les deux gros condos accolés ressemble à la commande des solénoïdes par decharge capacitive…
trois plaques traction sont alimentées, deux autres, non raccordé, semble être là prêtes en secours ???…
Sur les deux manettes, tu dois avoir un potar, et un inverseur de polarité, sauf à ce que le fonctionnement normal ne se fasse que dans un seul sens…

On ne constate rien sur tes clichés ( led verte,led jaune ), mais une LED rouge allumé sur une alim n'est tout de façon pas bon signe...debranche le raccordement vers les voies, et verifie le seul allumage de la LED Verte….

Fabrice

Avatar du membre
BB9004
Loquace
Messages : 1004
Enregistré le : jeu. 09 août 2012, 15:58
Echelle pratiquée : HO
Prénom : Lionel
Localisation : Planète Bleue, à l'est de la ville Lumière : 94
Âge : 63

Re: Réseau & Alim régulée LM317 : Help !

Message par BB9004 » jeu. 16 mai 2019, 09:14

Merci :wink:
Franck Tavernier a écrit :
mer. 15 mai 2019, 19:44
- Lionel, tu es sur un montage classique à priori, avec le LM317 monté en régulateur de tension et courant, sur le gros radiateur tu dois avoir un transistor de puissance de type Darlington en boitier T0220, genre TIPxxx, le 741 est l'ampli OP le plus connu des amateurs, et doit être monté très probablement en ampli et en comparateur de tension...
- Ce montage est classique et me rappelle celui utilisé par André Gay sur son réseau Chalindrais... :wink:
Franck (je n'ai pas trouvé le schéma du montage d'André GAY, son site n'existe plus ?)
>> Wiki : Le T0220 : le T0220 c'est le LM317 ? ou c'est un autre composant "caché" ? (je n'ai pas de photo de l'arrière du radiateur :oops: )

et Fabrice : j'ai mis mes réponses en surligné jaune
Fa 85 a écrit :
mer. 15 mai 2019, 21:19

- la plaque avec les deux gros condos accolés ressemble à la commande des solénoïdes par décharge capacitive

> la voilà : je vérifierai les destinations de ses 2 fils jaune/noir en haut, et les 2 jaunes du bas ...
20190514_164852_b2.jpg
> les moteurs d'aiguilles sont des PECO (avec 6 fils et deux diodes rajoutées :?: ??)
Ils sont commandés par des boutons poussoirs (Droit/Dévié) installés sur un pupitre indépendant du TCO...
20190430_155045_b.jpg
20190430_155045_b.jpg (154.51 Kio) Vu 346 fois

- trois plaques traction sont alimentées, deux autres, non raccordé, semble être là prêtes en secours ???…
>> OK :wink:


- Sur les deux manettes, tu dois avoir un potar, et un inverseur de polarité, >> C'est ça ! D'ailleurs, j'envisage :idea: de changer les potars, pour mettre des potars "double sens" (comme les potars Droite/Gauche en stéréo, ou celui de la MultiMauss) et ainsi supprimer l'inverseur manuel : c'est réalisable, ça :?:

- On ne constate rien sur tes clichés ( led verte,led jaune ), mais une LED rouge allumé sur une alim n'est tout de façon pas bon signe...débranche le raccordement vers les voies, et verifie le seul allumage de la LED Verte….

>> j'avais aussi cette photo "sombre" qui laisse apparaitre les leds allumées :
20190514_164908_b.jpg
et cette carte , avec sa led rouge allumée, à quoi peut-elle servir ? (je ne comprends pas pourquoi elle ne s'affiche pas ?)
20190514_164852_b3.jpg
led rouge ?
(194.74 Kio) Pas encore téléchargé
Fabrice
Merci à vous deux :wink:
ça m'aide à planifier mes futurs contrôles ... (et à comprendre peu à peu)
:wink:
A toute vapeur...en + du reste

Avatar du membre
Fa 85
Intarissable !
Messages : 5609
Enregistré le : sam. 16 févr. 2008, 00:45
Localisation : La Roche sur Yon

Re: Pb électriques Réseau & Alim régulée LM317 : Help !

Message par Fa 85 » jeu. 16 mai 2019, 09:39

il me faudrait la photo de la plaque juste sous celle avec les deux gros condos...je suppose pour le moment que cette carte est une partie de la commande par decharge capacitive ( etage avec transistor, pour delivrer de fortes puissances, car les Peco sucent…)

l'ensemble solenoides Peco est equipé d'un contact ( petit boitier noir coiffant les solénoïdes..).tu trouves donc trois fils de commande pour alimenter les deux bobines : un commun en violet, un vert pour une premiere bobine, un mixte violet/rose pour l'autre...les diodes sont placés en protecteur de surtension d'effet coupure.

le contact a un commun, le bleu, et deux sorties possibles, en mixte blanc/bleu… il peut servir à réalimenter le cœur de l'appareil à la bonne polarité, ou à alimenter des diodes de visualisation d'appareil sur TCO, voire combinaison de tout cela s'il commande un etage de relayage…

"..le T0220 c'est le LM317 ? .." de mon avis, oui...et pour commander des manœuvres, la taille du radiateur se comprend... :ange:

Fabrice

Avatar du membre
BB9004
Loquace
Messages : 1004
Enregistré le : jeu. 09 août 2012, 15:58
Echelle pratiquée : HO
Prénom : Lionel
Localisation : Planète Bleue, à l'est de la ville Lumière : 94
Âge : 63

Re: Pb électriques Réseau & Alim régulée LM317 : Help !

Message par BB9004 » jeu. 16 mai 2019, 10:13

Merci Fabrice pour les explications

voici la photo :
20190514_164852_d.jpg
(195.13 Kio) Pas encore téléchargé
Image
> pont de diode
> led
> résistance
> boitier jaune : :?: "D105J" ? (peu lisible sous l'agrandissement) >> condo = 105 = 10 00000pF = 1µF
> condo, val à lire
> "3 pattes" X :?: sous rad

la prochaine fois je regarderai sous son radiateur pour lire les réf du composant...
8)
A toute vapeur...en + du reste

Avatar du membre
Fa 85
Intarissable !
Messages : 5609
Enregistré le : sam. 16 févr. 2008, 00:45
Localisation : La Roche sur Yon

Re: Pb électriques Réseau & Alim régulée LM317 : Help !

Message par Fa 85 » jeu. 16 mai 2019, 10:24

Desolé, je change mon fusil d'epaule, et pencherais plus vers une alim stabilisé...si c'est le cas, ce serait un composant type 78XX ( 05, ou 12.. ) ???

cependant, toutes les cartes presentent un pont de diodes en entrée, qui laisserait entendre une alim commune en alternatif….si cette dernière plaque distribue du 12V redressé filtré, les ponts de diodes de cartes traction n'ont pas vraiment d'utilité...elles ne nuisent pas, mais font perdre un peu de tension…

Prévois une bonne scéance de cliché pour ton prochain passage sous le reseau, le TCO et autres... :wink:

Fabrice
Modifié en dernier par Fa 85 le jeu. 16 mai 2019, 10:34, modifié 1 fois.

Avatar du membre
BB9004
Loquace
Messages : 1004
Enregistré le : jeu. 09 août 2012, 15:58
Echelle pratiquée : HO
Prénom : Lionel
Localisation : Planète Bleue, à l'est de la ville Lumière : 94
Âge : 63

Re: Pb électriques Réseau & Alim régulée LM317 : Help !

Message par BB9004 » jeu. 16 mai 2019, 10:30

D'ac :wink:
> nouvelle photo avec le composant tout nu la semaine prochaine :lol:

Pour le potar des manettes, que dis-tu de l'idée d'en mettre un "double" (Avant / Arrière) à la place de l'inverseur ?
A toute vapeur...en + du reste

Avatar du membre
Franck Tavernier
Dompteur de rivets
Messages : 5635
Enregistré le : ven. 12 août 2005, 21:44
Site Internet : http://public.fotki.com/FranckTavernier/
Localisation : Arras
Âge : 53

Re: Pb électriques Réseau & Alim régulée LM317 : Help !

Message par Franck Tavernier » jeu. 16 mai 2019, 12:59

Lionel ci-dessous analyse de la photo :
20190507_150109_b.jpg
Bon après visualisation approfondie, pas de transistor de puissance type TIP, le µA 741 est un ampli OP qui est monté en comparateur de tension, relié au LM317 (TO220). Par contre en haut à droite on ne voit pas très bien, il y a un composant ? C'est trois fils comme dit plus avant doivent être ceux du potentiomètre de régulation de tension (qui doit se trouver sur un TCO ?), qui attaque le µA 741, qui lui fait varier la tension du LM317...

Il faudrait que tu testes d'abord en faisant varier la tension chaque sortie de ces cartes pour t'assurer que la régulation fonctionnent bien.

Si ces cartes fonctionnent correctement, ton problème est forcément ailleurs... :mrgreen: :mrgreen:
Modifié en dernier par Franck Tavernier le jeu. 16 mai 2019, 16:51, modifié 1 fois.
That's all folks!
Franck.

Avatar du membre
BB9004
Loquace
Messages : 1004
Enregistré le : jeu. 09 août 2012, 15:58
Echelle pratiquée : HO
Prénom : Lionel
Localisation : Planète Bleue, à l'est de la ville Lumière : 94
Âge : 63

Re: Pb électriques Réseau & Alim régulée LM317 : Help !

Message par BB9004 » jeu. 16 mai 2019, 15:51

Merci Franck pour les détails
- le composant en haut à droite : voici sur une autre carte : c'est un "connecteur" à 3 pattes ...
20190507_150059_b2.jpg
>> ce qui irait avec votre proposition de liaison avec le potar des voies :wink:

- sur le radiateur : c'est bien un LM317T

Je suivrai le conseil du test de variation de chaque tension (2 potars : Voies d'entrées / voies de sorties)
> si c'est bon à ces 2 tests, je passerai aux tests de chaque inter du TCO "Voies" (à Droite), qui alimentent les coupons de voie :
20190319_164751_b.jpg
- à gauche : TCO du PT-rotonde : pas testé pour le moment, sera analysé après les voies et les coeurs
- au centre : Tableau des aiguilles : des pb sur certaines pointes de coeurs ... à traiter APRES les corrections d'alim des voies...
- à droite : TCO "Voies", avec les inters qui alimentent, ou pas, les portions de voies du dépôt E/S

> je prévois de tester en 1er chaque coupon de voie, si son alim est OK ou KO, puis "remonter" manuellement chaque fil (c'est un peu le "bazar"...)
(nombreux "Nervous break down" en perspective...)

En résumé, le plan de test se dessine :
-1 : verif du système des alims : les cartes, puis les "manettes", repérage de chaque fil
- 2 : vérif des câblages (test de continuité au multimètre) de chaque inter vers chaque coupons de voie, sur le TCO "Voies", changement des Leds HS...
- 2.2 : dessins, étiquetages...
- 3 : verif du fonctionnement de chaque aiguille / TCO Aiguilles
- 4 : verif de l'alimentation de chaque coeur d'aiguille, avec les connexions aux moteurs PECO

> une fois là, l'alimentation de chaque voie du dépôt devrait etre ok ... :siffle:

- 5 : regroupement / identification des fils "qui pendent" sans destination ...
- 6 : nettoyage du ballast sur chaque voie : les boudins "roulent" parfois sur le ballast, sans contact avec le rail ... pas d'alim au moteur ...

- 7 : verif du câblage des voies du Pont Tournant et les liaisons avec son TCO
...
et "un jour", connexion du dépôt au reste du réseau ...

8)
Modifié en dernier par BB9004 le jeu. 16 mai 2019, 17:40, modifié 1 fois.
A toute vapeur...en + du reste

Avatar du membre
Fa 85
Intarissable !
Messages : 5609
Enregistré le : sam. 16 févr. 2008, 00:45
Localisation : La Roche sur Yon

Re: Pb électriques Réseau & Alim régulée LM317 : Help !

Message par Fa 85 » jeu. 16 mai 2019, 17:04

Franck Tavernier a écrit :
jeu. 16 mai 2019, 12:59
le µA 741 est un ampli OP qui est monté en comparateur de tension, relié au LM317 (TO220).
J'ai essayé de trouver un schéma correspondant à ce mode de fonctionnement …...ben, j'ai pas..!!! :?

..ceux trouvés correspondent à l'attaque de transistors de puissance, ou montage Darlington…..

Fabrice

Avatar du membre
Fa 85
Intarissable !
Messages : 5609
Enregistré le : sam. 16 févr. 2008, 00:45
Localisation : La Roche sur Yon

Re: Pb électriques Réseau & Alim régulée LM317 : Help !

Message par Fa 85 » jeu. 16 mai 2019, 17:06

BB9004 a écrit :
jeu. 16 mai 2019, 10:30

Pour le potar des manettes, que dis-tu de l'idée d'en mettre un "double" (Avant / Arrière) à la place de l'inverseur ?
je n'en ai jamais cablé...je ne saurais répondre…

Fabrice

Répondre