PROB. ECLAIRAGE INT/FEU FIN DE CONVOI !

Les commandes numériques du réseau (appelées à tort "digitales") sont l'avenir du train miniature. Mais comment choisir, comment sauter le pas, avec ou sans ordinateur ? Autant de questions dont les réponses se trouvent dans l'expérience des uns et des autres…

Modérateur : MOD

Répondre
Phil85
Fécond
Messages : 568
Enregistré le : dim. 04 janv. 2009, 12:06
Echelle pratiquée : HO Suisse
Localisation : Luçon

PROB. ECLAIRAGE INT/FEU FIN DE CONVOI !

Message par Phil85 » lun. 10 sept. 2018, 08:34

Bonjour ,
J'ai PB que je ne m'explique pas :gne:
J'ai éclairé une voiture avec un systéme classique ( Condo , pont de diode , résistance , ruban Leds et prise de courant avec des lamelles ) + une lanterne fin de convoi !
J'ai branché le tout ensemble....eh bien la lanterne marche , mais pas les Leds !!? , par contre , si je désoude la lanterne , les Leds marchent ??!! :shock:
Si vous avez des idées , merci d'avance.
PHILIPPE

Vitngoc
Causant
Messages : 208
Enregistré le : dim. 08 janv. 2017, 11:26
Echelle pratiquée : HO

Re: PROB. ECLAIRAGE INT/FEU FIN DE CONVOI !

Message par Vitngoc » lun. 10 sept. 2018, 09:44

Re-branchez-les en série.

Alain17
Démonstratif
Messages : 1394
Enregistré le : ven. 21 juil. 2006, 15:36
Localisation : Entre Cognac, Ré et Oléron

Re: PROB. ECLAIRAGE INT/FEU FIN DE CONVOI !

Message par Alain17 » lun. 10 sept. 2018, 10:22

Phil, c'est un problème classique. Pour que ça fonctionne, près le pont de diodes et le condo, il faut que tu utilises 2 résistances : une pour la lanterne et une pour le ruban de leds.

Phil85
Fécond
Messages : 568
Enregistré le : dim. 04 janv. 2009, 12:06
Echelle pratiquée : HO Suisse
Localisation : Luçon

Re: PROB. ECLAIRAGE INT/FEU FIN DE CONVOI !

Message par Phil85 » lun. 10 sept. 2018, 11:37

ALAIN..... :applause: :applause:
Prob. résolu !!
Mais , je ne m'explique pas le comment ...du pourquoi..... :siffle: ..mais bon , on peut pas étre bon partout....( moi , c'est le BARBEU ).
Image

Image

a plus et bon' ap ! :moi:
Fichiers joints
P1030269 [1280x768].JPG
P1030269 [1280x768].JPG (54.88 Kio) Vu 746 fois
P1030268 [1280x768].JPG
P1030268 [1280x768].JPG (36.39 Kio) Vu 746 fois
PHILIPPE

Avatar du membre
Deimos_epIV
Intarissable !
Messages : 8104
Enregistré le : ven. 23 déc. 2011, 21:25
Echelle pratiquée : HO/DCC
Prénom : Claude
Club : MMF
Localisation : Montpellier (34)

Re: PROB. ECLAIRAGE INT/FEU FIN DE CONVOI !

Message par Deimos_epIV » lun. 10 sept. 2018, 13:45

L'explication est simple: Les LED rouges et les LED blanches n'ont pas le même seuil de tension. Il est plus fort pour les blanches.
Amicalement

Avatar du membre
Autorail 1943
Fécond
Messages : 650
Enregistré le : dim. 04 mars 2007, 22:45
Echelle pratiquée : HO
Prénom : Gérard
Localisation : ile de france

Re: PROB. ECLAIRAGE INT/FEU FIN DE CONVOI !

Message par Autorail 1943 » dim. 16 sept. 2018, 10:38

Bonjour,je trouve le feu de fin de convoi un peu trop puissant c'est peut être la photo ?,moi je mets des résistances 33 k hom 1/4 watt.
C'est juste mon avis. :siffle:

Avatar du membre
Deimos_epIV
Intarissable !
Messages : 8104
Enregistré le : ven. 23 déc. 2011, 21:25
Echelle pratiquée : HO/DCC
Prénom : Claude
Club : MMF
Localisation : Montpellier (34)

Re: PROB. ECLAIRAGE INT/FEU FIN DE CONVOI !

Message par Deimos_epIV » dim. 16 sept. 2018, 12:58

Tu as raison, alimenté directement pas la tension rails, il faut une grosse valeur. Je mets 22 k "en standard" en DCC.
Amicalement

Répondre