Forums LR PRESSE

Où il est question de trains, petits et grands

  • Advertisement

R37 - BB63000 sonorisé

Les commandes numériques du réseau (appelées à tort "digitales") sont l'avenir du train miniature. Mais comment choisir, comment sauter le pas, avec ou sans ordinateur ? Autant de questions dont les réponses se trouvent dans l'expérience des uns et des autres…

Modérateur: MOD

R37 - BB63000 sonorisé

Publié: Dim 05 Août 2018, 19:56 
J'ai un problème de son nasillard au bout d'une quinzaine de minutes d'utilisation. J'ai changé le HP d'origine par un HP sucre ESU 50321.
Rebelote au bout d'une quinzaine de minutes.
Mis un autre V4 avec le même HP sucre.
Pareil!
J'ai l'impression que cela vient du V4 qui dérive en température. Les tests des 2 V4 in situ montrent qu'ils chauffent.
Refais les tests en virant la caisse plastique.
Idem mais au bout de 20 mn.
Changé le PCB d'origine par un neuf au cas où un composant provoquerait un appel de courant faisant chauffer les 2 V4.
Toujours le même constat, j'ai toujours cette distorsion de son au bout d'une quinzaine de minutes d'utilisation!
Même problème pour l'un d'entre vous???
Si oui, le problème a-t-il été résolu?
Sinon une idée de piste?
Merci
PatLen
Avatar de l’utilisateur
PatLen
Causant
 
Messages: 261
Inscrit le: Ven 25 Juin 2010, 18:08
Localisation: Seine et Oise
Echelle pratiquée: HO
Prénom: PatLen

Re: R37 - BB63000 sonorisé

Publié: Lun 06 Août 2018, 06:52 
bonjour,
tu peux essayer ton loksound sur une autre loco?
Lecureuil
Bavard
 
Messages: 54
Inscrit le: Mer 04 Jan 2017, 14:38
Localisation: lyon (69)
Âge: 52
Echelle pratiquée: ho
Prénom: stephane

Re: R37 - BB63000 sonorisé

Publié: Lun 06 Août 2018, 09:16 
Oui bien sur, cela a était fait dès le départ.
Sur le lokprogrammer ou sur une autre machine, ils ne chauffent pas et donc pas
de problèmes de son.
je soupçonne un point dur dans la transmission ou encore le moteur.
PatLen
Avatar de l’utilisateur
PatLen
Causant
 
Messages: 261
Inscrit le: Ven 25 Juin 2010, 18:08
Localisation: Seine et Oise
Echelle pratiquée: HO
Prénom: PatLen

Re: R37 - BB63000 sonorisé

Publié: Lun 06 Août 2018, 12:16 
Les 2 V4 viennent de tourner pendant 1 heure chacun sur la platine de tests ESU
53900. Moteur à fond et tout l'éclairage allumé!
Pas d'échauffement. Pas de distorsion de son non plus.
Reste à démonter la bête et de vérifier sa chaîne cinématique.
PatLen
Avatar de l’utilisateur
PatLen
Causant
 
Messages: 261
Inscrit le: Ven 25 Juin 2010, 18:08
Localisation: Seine et Oise
Echelle pratiquée: HO
Prénom: PatLen

Re: R37 - BB63000 sonorisé

Publié: Lun 06 Août 2018, 17:34 
si c'est une transmission a double cardan démonte en un pour commencer le test, puis après tu le remonte et démonte l'autre pour tester l'autre transmission.
Lecureuil
Bavard
 
Messages: 54
Inscrit le: Mer 04 Jan 2017, 14:38
Localisation: lyon (69)
Âge: 52
Echelle pratiquée: ho
Prénom: stephane

Re: R37 - BB63000 sonorisé

Publié: Mar 07 Août 2018, 14:51 
J'avais déjà découplé le moteur de ses cardans.
Le V4 chauffe toujours mais un peu moins.
La distortion n’apparaît qu'à partir d'une trentaine de mn d'utilisation.
Je démonterai le moteur du chassis ce soir et vérifierai sa consommation.
C'est la seule chose qui reste :ange3:

Sinon il finira sur une voie de dépôt démotorisé avec juste un décodeur de fonction pour l'éclairage.
Dommage pour lui :colere:
PatLen
Avatar de l’utilisateur
PatLen
Causant
 
Messages: 261
Inscrit le: Ven 25 Juin 2010, 18:08
Localisation: Seine et Oise
Echelle pratiquée: HO
Prénom: PatLen

Re: R37 - BB63000 sonorisé

Publié: Mar 07 Août 2018, 15:14 
PatLen a écrit:Les 2 V4 viennent de tourner pendant 1 heure chacun sur la platine de tests ESU
53900. Moteur à fond et tout l'éclairage allumé!
Pas d'échauffement. Pas de distorsion de son non plus.
Reste à démonter la bête et de vérifier sa chaîne cinématique.


Il me semble bien que le problème d'échauffement anormal du décodeur V4 ESU était aussi dans les 141 TA HJ, la faute au connecteur Chinois de m***e de la platine pcb.
Essaye de ce côté là.
Avatar de l’utilisateur
BR215
Intarissable !
 
Messages: 12479
Inscrit le: Jeu 18 Mars 2010, 19:24
Localisation: Alès (30)
Âge: 47
Echelle pratiquée: HO
Prénom: Christian
Club: Inutile et sans intérêt.

Re: R37 - BB63000 sonorisé

Publié: Mar 07 Août 2018, 15:18 
Baisser la tension de la centrale DCC peut améliorer la situation.
De même que la diminution du niveau sonore délivré par le décodeur.
PATVMX
Loquace
 
Messages: 1167
Inscrit le: Jeu 08 Jan 2009, 17:17
Localisation: 90
Âge: 61

Re: R37 - BB63000 sonorisé

Publié: Mar 07 Août 2018, 15:27 
Christian, ce n'est pas la même interface. Il s'agit de 21MTC réputée fiable du coté connectique. En tout cas de mon coté je n'ai jamais eu de PB avec cette interface. De toute façon les décodeurs chauffent toujours et plutot fort à mon gout...
Amicalement
Avatar de l’utilisateur
Deimos_epIV
Intarissable !
 
Messages: 7318
Inscrit le: Ven 23 Déc 2011, 22:25
Localisation: Montpellier (34)
Âge: 60
Echelle pratiquée: HO/DCC
Prénom: Claude
Club: MMF

Re: R37 - BB63000 sonorisé

Publié: Ven 10 Août 2018, 10:31 
Finalement il y avait une défaut d'isolement.
Le fil noté M+ (orange en DCC) entre le PCB et le moteur était coincé entre le moteur lui-même et la carcasse de la machine. Écrasé et partiellement dénudé.
Pourtant, à l'origine il y a une échancrure en bas de la carcasse pour passer ce fil, mais il semble qu'à l'assemblage on ait préféré un chemin plus direct et moins coûteux en longueur de cable!
Câblage remplacé et tout est entré dans l'ordre (2 heures de test dans les 2 sens)
Il faut intégralement démonter la bécane pour trouver cette panne! :colere:
Pour info:
Conso moteur seul à vide: 80mA / 12V
Conso moteur + chaine cinématique (sans décodeur, direct au cul de l'alim): 280 mA /12V
PatLen
Avatar de l’utilisateur
PatLen
Causant
 
Messages: 261
Inscrit le: Ven 25 Juin 2010, 18:08
Localisation: Seine et Oise
Echelle pratiquée: HO
Prénom: PatLen


Retour vers Numérique & Digital

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Bug Killer, Shamrock et 13 invité(s)