J'ai cramé une Brigadelok !

Pour les passionnés des chemins de fer secondaires et industriels.

Modérateur : MOD

Répondre
Avatar du membre
Franck Tavernier
Dompteur de rivets
Messages : 5602
Enregistré le : ven. 12 août 2005, 21:44
Site Internet : http://public.fotki.com/FranckTavernier/
Localisation : Arras
Âge : 53

Re: J'ai cramé une Brigadelok !

Message par Franck Tavernier » sam. 09 juin 2018, 13:59

Salut Franck,

Ok je comprends mieux à propos des moteurs; par contre la B'mann est équipée d'un RSF ?..
That's all folks!
Franck.

Avatar du membre
Christophe Menier
Communicatif
Messages : 788
Enregistré le : lun. 11 févr. 2013, 22:42
Echelle pratiquée : OO9 - Oe14 - 1/4,75
Site Internet : http://voie60vapeurvive.pagesperso-orange.fr/
Localisation : Touraine
Âge : 50

Re: J'ai cramé une Brigadelok !

Message par Christophe Menier » lun. 11 juin 2018, 21:44

FrktLille a écrit : Note : La fréquence de 15,625 KHz et ses 3 décimales après la ',' résulte d'une division de fréquence d'horloge de timer par un certain prescalaire. (c'est très très technique, il faut être un peu familier avec le monde des micro contrôleurs pour commencer à comprendre ce genre de subtilité).
La précision de fréquence à x,x25 est très théorique ...
Bonjour,

Je connais bien le fonctionnement des micros, je bosse dans ce domaine :D .

J'ai certainement mal formulé mon interrogation : est-ce que le choix de 15,625 KHz est délibéré ou est-ce par "contrainte" technique liée au micro ? si c'est voulu, il y a peut-être un lien avec le moteur (je pense aux harmoniques par exemple). Bon, c'était juste une réflexion, je n'attends pas forcément de réponse.

Là ça ne fais pas avancer Eric. J'espère que ta DFB va retrouver un moteur.
Christophe

Avatar du membre
Franck Tavernier
Dompteur de rivets
Messages : 5602
Enregistré le : ven. 12 août 2005, 21:44
Site Internet : http://public.fotki.com/FranckTavernier/
Localisation : Arras
Âge : 53

Re: J'ai cramé une Brigadelok !

Message par Franck Tavernier » mar. 12 juin 2018, 11:27

Christophe, je pense que le "cadensage" de la fréquence est lié au micro...

Des bribes de fréquence comme cela ne doit pas apporter grand chose sur des moteurs à induit ferreux...A moins que l'info soit donnée par un spécialiste.... :wink:
That's all folks!
Franck.

Avatar du membre
FrktLille
Bavard
Messages : 50
Enregistré le : mer. 01 août 2007, 11:28
Âge : 114

Re: J'ai cramé une Brigadelok !

Message par FrktLille » mar. 12 juin 2018, 20:40

Franck Tavernier a écrit :par contre la B'mann est équipée d'un RSF ?..
Bonjour,

Tout à fait, c'est clairement précisé ici https://railsofsheffield.com/products/2 ... locomotive
=> "... Coreless motor ..."

Avatar du membre
Franck Tavernier
Dompteur de rivets
Messages : 5602
Enregistré le : ven. 12 août 2005, 21:44
Site Internet : http://public.fotki.com/FranckTavernier/
Localisation : Arras
Âge : 53

Re: J'ai cramé une Brigadelok !

Message par Franck Tavernier » mar. 12 juin 2018, 21:06

Effectivement, pas vu la description avant et vu la taille de la bête, il doit être de petit diamètre, donc l'alim MinitrainS est à proscrire pour cette bécane sous peine de voir son moteur partir en fumée... :wink:
That's all folks!
Franck.

Avatar du membre
Eric Fresne
Betteravier
Messages : 7471
Enregistré le : sam. 13 août 2005, 14:19

Re: J'ai cramé une Brigadelok !

Message par Eric Fresne » ven. 27 juil. 2018, 13:48

Fin des aventures de ma Brigadelok. REE m'ayant gentiment envoyé aux pelotes, je me suis résolu hier soir à envoyer un mail directement à MinitrainS. J'ai reçu une réponse ce matin : oui, les moteurs sont disponibles en pièces détachées pour un petite vingtaine d'euros.

L'envoi a été effectué dès aujourd'hui et je dispose de dix jours pour effectuer le paiement. Et c'est possible via Paypal... Si c'est pas du service ça !
Éric

Avatar du membre
Tyrphon
Exubérant
Messages : 2818
Enregistré le : jeu. 18 août 2005, 19:10
Site Internet : http://photos.tyrphon-trains.fr/.
Localisation : Rueil-Malmaison
Âge : 75

Re: J'ai cramé une Brigadelok !

Message par Tyrphon » ven. 27 juil. 2018, 23:54

Abran a écrit :Voici peu de temps encore on "faisait" du modélisme pour s'amuser, mais bon, s'il faut sortir de Centrale pour faire rouler nos engins et si chaque producteur développe ses propres normes, on ne se prépare pas des jours heureux et pire encore on éloigne du modélisme les réfractaires a toutes complications ....
Je sors de Centrale (enfin, il y a longtemps...), et il n’empêche que toutes ces particularités et incompatibilités techniques ça me les brise menu, menu, parce que j'aime bien m'amuser et je n'ai aucune envie de ressortir mes "bandoirs" (surnom interne donné à l'époque aux cours "polycopiés")...
Eric Fresne a écrit :D'expérience, les machines MinitrainS tournent bien sur l'alim MinitrainS.
Encore heureux! :mort:

J'espère au moins qu'une alimentation Gaugemaster continu pur, utilisée avec modération côté tension maxi, sera compatible avec tout et ne grillera rien!
Jean-Pierre Dumont

Avatar du membre
Eric Fresne
Betteravier
Messages : 7471
Enregistré le : sam. 13 août 2005, 14:19

Re: J'ai cramé une Brigadelok !

Message par Eric Fresne » lun. 30 juil. 2018, 11:21

Oui, cela fonctionne très bien avec une Gaugemaster jaune.

Et pour clore cette discussion, je viens tout juste de recevoir par la poste mon nouveau moteur et, cerise sur le gâteau, il est câblé, équipé d'une vis sans fin et d'un volant d'inertie. Il n'y a plus qu'à faire l'échange !
Éric

Ferro33
Fécond
Messages : 603
Enregistré le : jeu. 07 mai 2009, 11:54

Re: J'ai cramé une Brigadelok !

Message par Ferro33 » lun. 30 juil. 2018, 12:30

Ne recommence pas....

Avatar du membre
Md 2
Communicatif
Messages : 919
Enregistré le : dim. 30 oct. 2011, 08:51
Echelle pratiquée : 1/35 éme
Prénom : Philippe
Club : Cercle du rosé

Re: J'ai cramé une Brigadelok !

Message par Md 2 » lun. 30 juil. 2018, 13:11

Un moteur, une vis sans fin et un volant d'inertie pour une vingtaine d'€, c'est intéressant ! Même pour motoriser d'autres engins.. Merci Eric, du tuyau ! Connais tu le module de la VSF ?
Et en plus on sait maintenant ce qu'il faut penser de REE..

Avatar du membre
Eric Fresne
Betteravier
Messages : 7471
Enregistré le : sam. 13 août 2005, 14:19

Re: J'ai cramé une Brigadelok !

Message par Eric Fresne » lun. 30 juil. 2018, 13:27

Ferro33 a écrit :Ne recommence pas....
On va essayer... L'embiellage a du même coup été révisé, redressé et recalé (il y avait bien un point dur). La machine tourne. Reste à installer l'anneau de vitesse pour le rodage.
Éric

Avatar du membre
Eric Fresne
Betteravier
Messages : 7471
Enregistré le : sam. 13 août 2005, 14:19

Re: J'ai cramé une Brigadelok !

Message par Eric Fresne » lun. 30 juil. 2018, 13:28

Md 2 a écrit :Un moteur, une vis sans fin et un volant d'inertie pour une vingtaine d'€, c'est intéressant ! Même pour motoriser d'autres engins.. Merci Eric, du tuyau ! Connais tu le module de la VSF ?
Et en plus on sait maintenant ce qu'il faut penser de REE..
À vue de nez, cela doit être du 0,3 mais il faudrait vérifier.
Éric

Avatar du membre
Eric Fresne
Betteravier
Messages : 7471
Enregistré le : sam. 13 août 2005, 14:19

Re: J'ai cramé une Brigadelok !

Message par Eric Fresne » sam. 25 août 2018, 20:30

En guise d'épilogue, Bachmann a publié en juillet des préconisations à propos des 230T. je vous la fait court mais en gros les 230T en 00e sont équipées d'une mécanique et d'une électronique dérivée des modèles N Farish. Ils préconisent donc l'emploi d'une alimentation ou d'un décodeur de la marque.
Bachmann précise que toutes les commandes à feedback sont à proscrire.
Éric

Avatar du membre
Franck Tavernier
Dompteur de rivets
Messages : 5602
Enregistré le : ven. 12 août 2005, 21:44
Site Internet : http://public.fotki.com/FranckTavernier/
Localisation : Arras
Âge : 53

Re: J'ai cramé une Brigadelok !

Message par Franck Tavernier » sam. 25 août 2018, 22:49

Eric Fresne a écrit :Bachmann précise que toutes les commandes à feedback sont à proscrire.
Ce qui est logique, si la loc est équipée d'un RSF... :wink:
That's all folks!
Franck.

Avatar du membre
Abran
Loquace
Messages : 1253
Enregistré le : lun. 15 août 2005, 07:47
Localisation : Marseille
Âge : 75

Re: J'ai cramé une Brigadelok !

Message par Abran » dim. 03 févr. 2019, 16:27

Ben, rassurez-vous .... Je viens de cramer celui de mon Gmeinder ! Dans mon cas ca ne provient pas de l'alimentation mais du volant d'inertie qui semblait frotter contre quelque chose (je n'ai pas trouvé quoi mais le volant peint en noir avec son moteur est rayé).
Tout en souplesse.

Répondre