Forums LR PRESSE

Où il est question de trains, petits et grands

  • Advertisement

problème avec la Twin Center de Fleischmann

Les commandes numériques du réseau (appelées à tort "digitales") sont l'avenir du train miniature. Mais comment choisir, comment sauter le pas, avec ou sans ordinateur ? Autant de questions dont les réponses se trouvent dans l'expérience des uns et des autres…

Modérateur: MOD

problème avec la Twin Center de Fleischmann

Publié: Mar 23 Oct 2018, 17:12 
bonjour,
Hier, avec ma petite fille de 10 ans, j'ai fait rouler plusieurs locos sur mon réseau.

Alors qu'ils circulaient parfaitement bien et au bout de quelques minutes, la Twin m'annonce un court-circuit.
Très surpris, parce que je n'ai jamais eu de problème précédemment et que rien n'a été modifié, je commence à faire des recherches par ordre. Je retire les wagons un par an et les locos. Le court-circuit est toujours la.
Puis soudainement, plus de court-circuit. J'ai eu ce phénomère à deux reprises.
Ensuite, pendant deux bonnes heures ma petite fille et moi, avons continué à faire rouler les trains sans soucis.

Un autre souci s'est présenté pendant ces deux heures, l'affichage de la Twin a disparu. Plus de marquage et donc uniquement un écran vert.
Les locos roulaient tout à fait normalement et nous pouvions modifier manuellement les vitesses sans soucis des deux locos et celle qui roulait à vue fonctionnait également.

Cette Twin m'a déjà fait ce coup de ne plus rien voir. Seule solution, pousser le bouton stop (arret d'urgence) et la redémarrer pour que l'affichage revienne.

Quelqu'un a-t-il déjà eu cela et y a-t-il une solution ?
merci pour vos avis.
A+
Guy
Avatar de l’utilisateur
yug
 
Messages: 8
Inscrit le: Dim 12 Mars 2006, 19:01
Localisation: Bruxelles
Âge: 70
Echelle pratiquée: N - 160
Prénom: Guy

Retour vers Numérique & Digital

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit et 9 invité(s)