Blue Tiger Mehano

Les commandes numériques du réseau (appelées à tort "digitales") sont l'avenir du train miniature. Mais comment choisir, comment sauter le pas, avec ou sans ordinateur ? Autant de questions dont les réponses se trouvent dans l'expérience des uns et des autres…

Modérateur : MOD

Avatar du membre
anpedro7
Disert
Messages : 426
Enregistré le : mer. 27 déc. 2006, 17:24
Echelle pratiquée : H0-H0m
Prénom : André
Club : AP37 Fondettes
Localisation : Tours (37) France
Âge : 69

Blue Tiger Mehano

Message par anpedro7 » ven. 19 oct. 2018, 13:50

Bonjour,
Je numérise ma Blue Tiger Mehano (année 2000).
Décodeur installé sur la prise 8 broches d'origine.
Problème sur les feux avant/arrière, je m'y attendais : à la mise sous tension sur les rails, les 4 ampoules se sont allumées simultanément puis ont grillé quasiment en même temps.
Le moteur fonctionne parfaitement.
Donc : les ampoules ne sont pas conçues pour supporter la tension délivrée et le câblage n'est pas en adéquation avec une utilisation en digital.
Je vais remplacer ces ampoules par des leds adéquates, mais je me demande comment modifier le câblage.
Quelqu'un a-t'il des informations sur ce sujet ?
Ou un schéma de modification ?
Image
Image
Cordialement,
Andre
Fichiers joints
BT-2.JPG
BT-2.JPG (56.48 Kio) Vu 1144 fois
BT-1.JPG
BT-1.JPG (59.6 Kio) Vu 1144 fois

Avatar du membre
Cassaigneray
Prolixe
Messages : 1628
Enregistré le : ven. 01 juin 2012, 01:04
Echelle pratiquée : HO
Prénom : Raymond
Club : UAICF Toulouse, AFAC Toulouse
Localisation : Toulouse
Âge : 69

Re: Blue Tiger Mehano

Message par Cassaigneray » ven. 19 oct. 2018, 21:11

anpedro7 a écrit : à la mise sous tension sur les rails, les 4 ampoules se sont allumées simultanément puis ont grillé quasiment en même temps.
Bonsoir
Ce n'est pas normal qu'elles s'allument en même temps . Le câblage est à revoir ou, espérons-le, que le décodeur n'ait pas un problème.
Peux tu nous indiquer la marque du décodeur, et enfin, si c'est possible, la tension aux bornes des lampes ?

Avatar du membre
anpedro7
Disert
Messages : 426
Enregistré le : mer. 27 déc. 2006, 17:24
Echelle pratiquée : H0-H0m
Prénom : André
Club : AP37 Fondettes
Localisation : Tours (37) France
Âge : 69

Re: Blue Tiger Mehano

Message par anpedro7 » sam. 20 oct. 2018, 18:01

Bonjour,
Rectificatif tout d'abord : les ampoules ne sont pas grillées. Hier, ça chauffait (odeur de fil brûlé) donc ça avait dû se mettre en sécurité (par quel organe ? Mystère).
Investigations aujourd'hui : décodeur défecteux.
C'est un LaisDCC 860021. Ce n'est pas le premier que j'utilise j'en ai sur d'autres engins, ça fonctionne.
A la mise sous tension, idem avant-hier : toutes lampes allumées et odeur de surchauffe.
Je l'ai d'abord remplacé par un Lenz Standard+V2 : moteur OK, mais aucun allumage des ampoules et là je me suis rappelé qu'il y a à peu près deux ans j'avais fait une digitalisation de cette loco avec un Lenz Standard et que je l'avais ensuite enlevé car...je n'avais pas d'éclairage. Donc mystère de ce côté là !!! Et j'exploitais ma loco en analogique depuis.
Jusqu'à avant-hier où j'ai décidé de la passer en numérique.
J'ai ensuite mis un autre décodeur LaisDCC 860021 et là tout fonctionne correctement.
Pour info, j'ai 18 V aux bornes des ampoules. Je pense donc les remplacer par des leds+résistance car je crans quand même que les ampoules d'origine ne supportent pas longtemps cette tension.
Cordialement,
André

Avatar du membre
Prevost
Mon surnom à moi
Messages : 26555
Enregistré le : lun. 02 janv. 2006, 10:04
Echelle pratiquée : H0.fr & H0.usa
Prénom : Alain
Localisation : Au pays des lentilles AOP
Âge : 65

Re: Blue Tiger Mehano

Message par Prevost » sam. 20 oct. 2018, 18:13

Qu'est ce tu as comme centrale :?: N'as tu pas trop de tension dans ta voie :?:

Avatar du membre
anpedro7
Disert
Messages : 426
Enregistré le : mer. 27 déc. 2006, 17:24
Echelle pratiquée : H0-H0m
Prénom : André
Club : AP37 Fondettes
Localisation : Tours (37) France
Âge : 69

Re: Blue Tiger Mehano

Message par anpedro7 » sam. 20 oct. 2018, 18:55

Centrale multiMaus Roco 10810.
Mesure : 23 V à vide. 22V avec une loco (ça ne devrait pas être 18 V ?).
La centrale est alimentée avec un transfo qui sort (en principe) 15 V.
André

Avatar du membre
anpedro7
Disert
Messages : 426
Enregistré le : mer. 27 déc. 2006, 17:24
Echelle pratiquée : H0-H0m
Prénom : André
Club : AP37 Fondettes
Localisation : Tours (37) France
Âge : 69

Re: Blue Tiger Mehano

Message par anpedro7 » sam. 20 oct. 2018, 19:03

Cela dit, vu ce que je viens de lire sur le net, la mesure faite avec un multimètre standard serait fausse (fréquence courant pas 50 Hz).
J'ai bien 18 V aux bornes des ampoules donc tension correcte à priori.
André

Avatar du membre
anpedro7
Disert
Messages : 426
Enregistré le : mer. 27 déc. 2006, 17:24
Echelle pratiquée : H0-H0m
Prénom : André
Club : AP37 Fondettes
Localisation : Tours (37) France
Âge : 69

Re: Blue Tiger Mehano

Message par anpedro7 » sam. 20 oct. 2018, 19:08

Histoire de compléter mes tests par une vision plus "scientifique" et rigoureuse des choses, je viens de monter -pour voir- le décodeur Lenz Standard qui ne donne pas d'éclairage sur la Blue Tiger (voir messages précédents), monté donc sur ma CC6512 : l'éclairage fonctionne parfaitement !!!
Pour info, cette CC6512 est équipée depuis quelques jours d'un décodeur LaisDCC 860020 (le même que 860021 mais en prise directe) : ça fonctionne parfaitement.
André

Avatar du membre
Prevost
Mon surnom à moi
Messages : 26555
Enregistré le : lun. 02 janv. 2006, 10:04
Echelle pratiquée : H0.fr & H0.usa
Prénom : Alain
Localisation : Au pays des lentilles AOP
Âge : 65

Re: Blue Tiger Mehano

Message par Prevost » sam. 20 oct. 2018, 19:12

Perso, j'ai une lenz avec un réglage de tension sur la voie. Avec un réglage de 16 volts, j'ai environ 16 volts sur la voie au multimètre classique. Même si la mesure est fausse, elle est significative. Je n'ai jamais mesuré aux sorties de fonction.
Attention tout de même. La Multimaus est réputée avoir une tension très élevée avec certains transformateurs.
Tu peux utiliser ceci pour vérifier.
Modifié en dernier par Prevost le dim. 21 oct. 2018, 00:46, modifié 1 fois.

Avatar du membre
anpedro7
Disert
Messages : 426
Enregistré le : mer. 27 déc. 2006, 17:24
Echelle pratiquée : H0-H0m
Prénom : André
Club : AP37 Fondettes
Localisation : Tours (37) France
Âge : 69

Re: Blue Tiger Mehano

Message par anpedro7 » sam. 20 oct. 2018, 19:21

Ok, merci Prevost.
Sujet à suivre donc.
Cordialement,
André

Avatar du membre
anpedro7
Disert
Messages : 426
Enregistré le : mer. 27 déc. 2006, 17:24
Echelle pratiquée : H0-H0m
Prénom : André
Club : AP37 Fondettes
Localisation : Tours (37) France
Âge : 69

Re: Blue Tiger Mehano

Message par anpedro7 » ven. 26 oct. 2018, 11:56

Bonjour,
Maintenant que j'ai fini mon EAD, je reviens sur cette Blue Tiger.
Je constate qu'un des conduits de lumière (blanc) est cassé.
Comment puis-je démonter cette locomotive, sans rien casser, pour le réparer ?
Il y a bien quelques ergots qui ne demandent qu'à s'escamoter mais...la cabine ne bouge pas. Y aurait-il autre chose à démonter ?
Merci d'avance,
Andre

James Mineau
Papotier
Messages : 117
Enregistré le : sam. 19 janv. 2013, 18:09
Echelle pratiquée : HO
Club : Keolis Tours
Localisation : Ballan-Miré 37
Âge : 67

Re: Blue Tiger Mehano

Message par James Mineau » ven. 26 oct. 2018, 17:06

Bonjour,

Pour te rassurer, j'ai aussi digitatilisé cette machine et j'ai remplacé les lampes par des leds: bilan les conduits de lumière sont cassés aux deux extrémités et l'éclairage est minable, ça rentre " au chausse pied " je ne sait pas comment faire simple pour avoir un bon éclairage sur cette machine!

Avatar du membre
anpedro7
Disert
Messages : 426
Enregistré le : mer. 27 déc. 2006, 17:24
Echelle pratiquée : H0-H0m
Prénom : André
Club : AP37 Fondettes
Localisation : Tours (37) France
Âge : 69

Re: Blue Tiger Mehano

Message par anpedro7 » ven. 26 oct. 2018, 21:13

Bonsoir James,
Ça ne me rassure pas vraiment.
Je vais quand même exploiter mon idée de mettre des micro-leds. Ensuite il est possible que les conduits de lumière ne soient pas assez efficaces. On verra.
Andre

James Mineau
Papotier
Messages : 117
Enregistré le : sam. 19 janv. 2013, 18:09
Echelle pratiquée : HO
Club : Keolis Tours
Localisation : Ballan-Miré 37
Âge : 67

Re: Blue Tiger Mehano

Message par James Mineau » sam. 27 oct. 2018, 08:06

Bonjour André
Puisque les conduits de lumière sont morts je pense mettre des diodes cms directement sur la cabine , même si je n'ai pas l'inversion rouge-blanc ça sera toujours mieux.
Question: ça existe des diodes cms rouge- blanc?

Avatar du membre
anpedro7
Disert
Messages : 426
Enregistré le : mer. 27 déc. 2006, 17:24
Echelle pratiquée : H0-H0m
Prénom : André
Club : AP37 Fondettes
Localisation : Tours (37) France
Âge : 69

Re: Blue Tiger Mehano

Message par anpedro7 » sam. 27 oct. 2018, 08:32

Bonjour James,
Leds cms rouge/blanc : oui, ça existe. Par exemple chez Miniature Passion (led 605). Merci de lancer l'idée, je n'avais pas pensé non plus que ça existait. Ça peut être utile pour des applications.

http://www.miniaturespassion.fr/product ... vv6pvpu091

Mettre des leds directement en cabine, pourquoi pas mais pour ça :
- il faut démonter les cabines et je n'ai toujours pas trouvé comment. Idée ?
- il va falloir "sécuriser" le passage des fils pour qu'il ne se retrouvent pas emmêlés dans les arbres de transmission. Ça doit être faisable.
Pour l'instant je vais continuer ce que j'ai expérimenté hier soir sur une lampe : j'ai récupéré les "verres" des ampoules en les coupant à la fine lime au ras du culot (sur une j'ai un peu raté). Ensuite j'enfile la led cms dans l'ampoule et je la colle (colle transparente). Ensuite j'enfile l'ampoule ainsi équipée dans son logement d'origine et je la colle après avoir orienté la led pour que sa lumière aille dans la bonne direction. J'ai fait ça hier soir sur une led rouge.
Deux raisons pour ce montage dans l'ampoule :
- ça évite les courts-circuits si les fils de la led (à l'endroit de leur soudure sur la led) touchent le chassis métallique
- ça simplifie la mise en place
Je mets aussi une résistance 5 Kohms sur chaque led. Nécessaire d'équiper chaque led car les deux qui s'allument ensemble (avant/arrière) sont montées en parallèle. Ou alors modifier le câblage pour les mettre en série, ça doit marcher aussi. Je vais essayer.
Ensuite, reste évidemment la question de la performance du conduit de lumière.
Bonne journée,
André

Avatar du membre
Deimos_epIV
Intarissable !
Messages : 8172
Enregistré le : ven. 23 déc. 2011, 21:25
Echelle pratiquée : HO/DCC
Prénom : Claude
Club : MMF
Localisation : Montpellier (34)
Âge : 61

Re: Blue Tiger Mehano

Message par Deimos_epIV » sam. 27 oct. 2018, 08:48

Hello,

Vous trouverez aussi des LED bicolores rouge/blanc ici dont la température de couleur me convient très bien pour des feux blancs. Je n'ai pas testé celles de Miniature-passion (il indique "blanc ton chaud" sans donner d'indication de T°).
Amicalement

Répondre