[Roco] Digitalisation & choix décodeur pour BB63000

Les commandes numériques du réseau (appelées à tort "digitales") sont l'avenir du train miniature. Mais comment choisir, comment sauter le pas, avec ou sans ordinateur ? Autant de questions dont les réponses se trouvent dans l'expérience des uns et des autres…

Modérateur : MOD

Répondre
Avatar du membre
PJRo
Zé cru voir un rominet!
Messages : 13966
Enregistré le : lun. 15 août 2005, 17:45
Echelle pratiquée : HO
Prénom : Pascal
Club : MSL (MecSuperLent)
Site Internet : http://ferromodelnumdcc.monsite-orange.fr/
Âge : 63

Message par PJRo » lun. 13 nov. 2006, 11:52

Murphy a écrit :
PREVOST a écrit :Sauf que le MX63 est déjà gainé par un film transparent assez épais :wink:
Comme les Digitrax et ESU Loksound d'ailleurs...
donc, c'est pas la peine d'en rajouter :wink: :wink: :siffle:

Avatar du membre
X2824
Papotier
Messages : 192
Enregistré le : mer. 04 oct. 2006, 23:25
Localisation : Pessac
Âge : 54

Message par X2824 » mar. 14 nov. 2006, 13:46

C.DUFRENOY a écrit :J'ai installé un MX64 Zimo dans la mienne à l'avant du grand capot (sous le ventilo que j'ai remplacé par un ventilo en photodec qui permet d'aérer le décodeur!), il faut juste supprimer une nervure à l'intérieur du capot.
Je suis tres interressé par ton montage ,j'ai tous le matos,Mx64 zimo et grille aération carmina.
est ce que tu aurais des photos?

Avatar du membre
THX1138
Messages : 24
Enregistré le : sam. 04 nov. 2006, 19:26
Localisation : Paris 19ème
Âge : 55

Message par THX1138 » mar. 05 déc. 2006, 22:25

X2824 a écrit :
C.DUFRENOY a écrit :J'ai installé un MX64 Zimo dans la mienne à l'avant du grand capot (sous le ventilo que j'ai remplacé par un ventilo en photodec qui permet d'aérer le décodeur!), il faut juste supprimer une nervure à l'intérieur du capot.
Je suis tres interressé par ton montage ,j'ai tous le matos,Mx64 zimo et grille aération carmina.
est ce que tu aurais des photos?
Ah oui, moi aussi, je serais très intéressé par qq photos :P, j'ai également le MX64 zimo prêt à être installé.
Amicalement,
Olivier

Avatar du membre
THX1138
Messages : 24
Enregistré le : sam. 04 nov. 2006, 19:26
Localisation : Paris 19ème
Âge : 55

Message par THX1138 » mer. 06 déc. 2006, 21:14

Au fait, en démontant ma 63000, je viens de voir qu'il y a deux résistances d'environ 0.8 ohm chacune en série sur chaque fil d'alimentation du moteur et une capacité de 4.7 nF en parallèle.
Comme je débute en digital, ma question est faut-il laisser les résistances et la capacité ? Il me semble avoir lu quelque part qu'il faut enlever tout système d'antiparasitage .

par avance, merci,
Amicalement,
Olivier

Avatar du membre
THX1138
Messages : 24
Enregistré le : sam. 04 nov. 2006, 19:26
Localisation : Paris 19ème
Âge : 55

Message par THX1138 » mer. 06 déc. 2006, 22:38

THX1138 a écrit :Au fait, en démontant ma 63000, je viens de voir qu'il y a deux résistances d'environ 0.8 ohm chacune en série sur chaque fil d'alimentation du moteur et une capacité de 4.7 nF en parallèle.
Comme je débute en digital, ma question est faut-il laisser les résistances et la capacité ? Il me semble avoir lu quelque part qu'il faut enlever tout système d'antiparasitage .

par avance, merci,
Amicalement,
Olivier
Autant pour moi, en fait de résistances, je pense qu'il s'agit en fait de selfs en série, ce qui constitue bien avec la capacité en parallèle un filtre antiparasite. Toujours la même question : faut-il tout enlever, ou seulement la capa ?
Olivier

Avatar du membre
Prevost
Mon surnom à moi
Messages : 27045
Enregistré le : lun. 02 janv. 2006, 10:04
Echelle pratiquée : H0.fr & H0.usa
Prénom : Alain
Localisation : Au pays des lentilles AOP
Âge : 65

Message par Prevost » mer. 06 déc. 2006, 23:03

En général, il vaut mieux tout virer :gne:

Murphy

Message par Murphy » mer. 06 déc. 2006, 23:17

C'est pas des résistances c'est des selfs. Tu peux les enlever. Par contre le condensateur tu peux le laisser à condition qu'il ne gène pas la compensation de charge suivant la marque du décodeur.

Avatar du membre
THX1138
Messages : 24
Enregistré le : sam. 04 nov. 2006, 19:26
Localisation : Paris 19ème
Âge : 55

Message par THX1138 » mer. 06 déc. 2006, 23:52

OK, merci beaucoup pour vos conseils. Je vais installer un Zimo MX64 donc pour finir je pense que je vais tout enlever. En plus je gagnerai un peu de place pour le décodeur :wink:

amicalement,
Olivier

Murphy

Message par Murphy » jeu. 07 déc. 2006, 00:07

Voici un montage avec un Kuehn T125. Il s'agit de la 040DE. J'ai soudé directement les fils sans utliser la prise. Je n'ai pas fait de fiche.
J'en ai deux à faire prochainement. Je tacherai de faire une notice sur le montage et aussi le remplacelement des ampoules par des LED.


Avatar du membre
THX1138
Messages : 24
Enregistré le : sam. 04 nov. 2006, 19:26
Localisation : Paris 19ème
Âge : 55

Message par THX1138 » jeu. 07 déc. 2006, 21:16

Murphy a écrit :Voici un montage avec un Kuehn T125. Il s'agit de la 040DE. J'ai soudé directement les fils sans utliser la prise. Je n'ai pas fait de fiche.
J'en ai deux à faire prochainement. Je tacherai de faire une notice sur le montage et aussi le remplacelement des ampoules par des LED.

Bravo pour ce montage qui est très bien agencé. Est-ce que vous avez placé une grille d'aération au niveau de la grille ventilo du capot ou est-ce que le capot est clos et si c'est le cas, est-ce que cela ne chauffe pas trop ?
amicalement,
Olivier

Murphy

Message par Murphy » jeu. 07 déc. 2006, 22:49

Ce soir je suis sur une BB63414 Arzen. Je suis entrain de remplacer les ampoules par des LED. Par contre j'essai de rajouter des LED rouges mais là c'est pas gagné. Manque de place et celle que j'ai n'éclairent pas fort.


Bon j'ai trouvé la solution. Il me faut des bicolores à 3 pattes.

Avatar du membre
THX1138
Messages : 24
Enregistré le : sam. 04 nov. 2006, 19:26
Localisation : Paris 19ème
Âge : 55

Message par THX1138 » ven. 08 déc. 2006, 00:16

Murphy a écrit : Bon j'ai trouvé la solution. Il me faut des bicolores à 3 pattes.
J'y ai effectivement pensé mais je me demande s'il ne serait pas possible, plutôt que de les mettre à la place d'origine des lucioles, de les insérer directement dans le châssis en raccourcissant les conduits de lumière qui viennent des phares, donc en mettre deux devant et deux derrière. est-ce ton idée ? ça doit être juste juste mais il y a un peu de place entre les bogies et le devant du châssis

Avatar du membre
PJRo
Zé cru voir un rominet!
Messages : 13966
Enregistré le : lun. 15 août 2005, 17:45
Echelle pratiquée : HO
Prénom : Pascal
Club : MSL (MecSuperLent)
Site Internet : http://ferromodelnumdcc.monsite-orange.fr/
Âge : 63

Message par PJRo » ven. 08 déc. 2006, 12:59

Murphy a écrit :Ce soir je suis sur une BB63414 Arzen. Je suis entrain de remplacer les ampoules par des LED. Par contre j'essai de rajouter des LED rouges mais là c'est pas gagné. Manque de place et celle que j'ai n'éclairent pas fort.


Bon j'ai trouvé la solution. Il me faut des bicolores à 3 pattes.


Où as-tu trouvé des bicolores blanches/rouges à trois pattes avec la patte commune au positif ?

La plupart du temps, le commun est négatif et le blanc est... jaune !

Murphy

Message par Murphy » ven. 08 déc. 2006, 13:02

PJRo a écrit :
Murphy a écrit :Ce soir je suis sur une BB63414 Arzen. Je suis entrain de remplacer les ampoules par des LED. Par contre j'essai de rajouter des LED rouges mais là c'est pas gagné. Manque de place et celle que j'ai n'éclairent pas fort.

Bon j'ai trouvé la solution. Il me faut des bicolores à 3 pattes.
Où as-tu trouvé des bicolores blanches/rouges à trois pattes avec la patte commune au positif ?

La plupart du temps, le commun est négatif et le blanc est... jaune !
J'ai pas trouvé, je cherche. Justement aussi le fait que le commun est - va poser problème. Il faudra certainement un transistor. J'attend une réponse d'un spécialiste.

Avatar du membre
PJRo
Zé cru voir un rominet!
Messages : 13966
Enregistré le : lun. 15 août 2005, 17:45
Echelle pratiquée : HO
Prénom : Pascal
Club : MSL (MecSuperLent)
Site Internet : http://ferromodelnumdcc.monsite-orange.fr/
Âge : 63

Message par PJRo » ven. 08 déc. 2006, 13:45

Y'a des CMS carrées à 4 pattes chez radiospares. Et j'ai vu un schéma inverseur sur Espace trains, mais je ne sais plus dans quelle rubrique.

Répondre