problème switch pilot esu et servo

Les commandes numériques du réseau (appelées à tort "digitales") sont l'avenir du train miniature. Mais comment choisir, comment sauter le pas, avec ou sans ordinateur ? Autant de questions dont les réponses se trouvent dans l'expérience des uns et des autres…

Modérateur : MOD

Fremont Train
Papotier
Messages : 120
Enregistré le : jeu. 20 avr. 2017, 11:40
Echelle pratiquée : HO
Prénom : eric
Localisation : seine maritime
Âge : 56

problème switch pilot esu et servo

Message par Fremont Train » mar. 11 juil. 2017, 18:13

bonjour
j ai un souci,une fois mon servo paramétré quand je fais stop sur ma centrale ecos et que je refais start le servo ce déplace d un coup sec et quand je reclic sur l icone de l aiguillage du TCO il reprend sa place qui a été paramétré .
si quelqu un me dire le problème merci.

eric
Faut du son et que ça fume

Avatar du membre
Sa120672
Communicatif
Messages : 989
Enregistré le : mer. 23 avr. 2014, 00:24
Echelle pratiquée : H0
Prénom : Sam
Localisation : Seyssinet, region Grenobloise
Âge : 47

Re: problème switch pilot esu et servo

Message par Sa120672 » mar. 11 juil. 2017, 19:54

Eric

Essayes de paramétrer le Cv 50 en valeur 1 ou 2.
Cela devrait régler ton problème.

Sam

Fremont Train
Papotier
Messages : 120
Enregistré le : jeu. 20 avr. 2017, 11:40
Echelle pratiquée : HO
Prénom : eric
Localisation : seine maritime
Âge : 56

Re: problème switch pilot esu et servo

Message par Fremont Train » mar. 11 juil. 2017, 20:27

bonsoir sam
j ai essayé ça fait la meme chose

eric
Faut du son et que ça fume

Avatar du membre
Sa120672
Communicatif
Messages : 989
Enregistré le : mer. 23 avr. 2014, 00:24
Echelle pratiquée : H0
Prénom : Sam
Localisation : Seyssinet, region Grenobloise
Âge : 47

Re: problème switch pilot esu et servo

Message par Sa120672 » mar. 11 juil. 2017, 20:41

Quel est la marque de tes servos ?
Ca le fait sur tous ou juste un ?

Tu les a relié à un switch servo ou un switch pilot ?

Fremont Train
Papotier
Messages : 120
Enregistré le : jeu. 20 avr. 2017, 11:40
Echelle pratiquée : HO
Prénom : eric
Localisation : seine maritime
Âge : 56

Re: problème switch pilot esu et servo

Message par Fremont Train » mar. 11 juil. 2017, 21:08

ce sont des tower pro SG90
et ils sont branchés sur le switch pilot servo
Faut du son et que ça fume

Fremont Train
Papotier
Messages : 120
Enregistré le : jeu. 20 avr. 2017, 11:40
Echelle pratiquée : HO
Prénom : eric
Localisation : seine maritime
Âge : 56

Re: problème switch pilot esu et servo

Message par Fremont Train » mar. 11 juil. 2017, 21:19

tu utilises quoi comme servo et quelle reférence ?
merci

eric
Faut du son et que ça fume

Avatar du membre
Sa120672
Communicatif
Messages : 989
Enregistré le : mer. 23 avr. 2014, 00:24
Echelle pratiquée : H0
Prénom : Sam
Localisation : Seyssinet, region Grenobloise
Âge : 47

Re: problème switch pilot esu et servo

Message par Sa120672 » mar. 11 juil. 2017, 21:27

Eric

J'utilise les servos de chez ESU :
http://www.modellbahnshop-lippe.com/pro ... odukt.html
Ils sont plus chers mais tu as avec tous les accessoires de montage des servos !!!

As tu bien pensé à mettre une alimentation à part pour ton switch servo ?
NE pas utiliser le power track pour alimenter tes accessoires mais dédier une alimentation à part pour tes accessoires.

Tu as un lock programmer ?
J'essayerai une mise à jour de tes switch servos. A part ça, après je n'ai pas d'autres idées. Je n'ai pas rencontré ton problème avec les servos de chez Esu.

Désolé.

Fremont Train
Papotier
Messages : 120
Enregistré le : jeu. 20 avr. 2017, 11:40
Echelle pratiquée : HO
Prénom : eric
Localisation : seine maritime
Âge : 56

Re: problème switch pilot esu et servo

Message par Fremont Train » mar. 11 juil. 2017, 21:47

là mon switch pilot est branché sur ma voie de programation.
Faut du son et que ça fume

Avatar du membre
Sa120672
Communicatif
Messages : 989
Enregistré le : mer. 23 avr. 2014, 00:24
Echelle pratiquée : H0
Prénom : Sam
Localisation : Seyssinet, region Grenobloise
Âge : 47

Re: problème switch pilot esu et servo

Message par Sa120672 » mar. 11 juil. 2017, 21:49

Sur le switch pilot tu as le câblage vers ta voie de programmation et un câblage pour l'alimentation.
Essayes d'alimenter ton switch pilot par une alimentation externe.

Fremont Train
Papotier
Messages : 120
Enregistré le : jeu. 20 avr. 2017, 11:40
Echelle pratiquée : HO
Prénom : eric
Localisation : seine maritime
Âge : 56

Re: problème switch pilot esu et servo

Message par Fremont Train » mar. 11 juil. 2017, 21:51

Merci sam je vais essayer ça merci.
Faut du son et que ça fume

Larist
Bavard
Messages : 78
Enregistré le : jeu. 27 mars 2008, 18:56
Echelle pratiquée : HO
Prénom : Alain
Âge : 71

Re: problème switch pilot esu et servo

Message par Larist » mar. 11 juil. 2017, 22:12

Il faut vérifier la version du switchpilot. Il y a des V1 et V2. J'ai constaté qu'avec les V2 certains servos ne fonctionnent pas. Ex je n'ai jamais pu faire fonctionner le Y-3009 de Modelcraft, alors qu'avec un swithpilot V1 je n'ai pas eu de pb.

Alain

belledone
Disert
Messages : 481
Enregistré le : mer. 28 avr. 2010, 16:56
Localisation : ALPES

Re: problème switch pilot esu et servo

Message par belledone » mer. 12 juil. 2017, 00:13

Fremont Train a écrit :ce sont des tower pro SG90
et ils sont branchés sur le switch pilot servo
Le phénomène existe sur les SG90 ou TG9e(turnigy), qui sont des servos analogiques.
Par contre pas de problème avec les servos numériques TG9d, HK151778l ou ESU.
Pas de pb non plus si le SPservo est alimenté par une alim séparée (PWA, PWB).
Cordialement,

Fremont Train
Papotier
Messages : 120
Enregistré le : jeu. 20 avr. 2017, 11:40
Echelle pratiquée : HO
Prénom : eric
Localisation : seine maritime
Âge : 56

Re: problème switch pilot esu et servo

Message par Fremont Train » mer. 12 juil. 2017, 09:29

Merci belledone
eric
Faut du son et que ça fume

Fremont Train
Papotier
Messages : 120
Enregistré le : jeu. 20 avr. 2017, 11:40
Echelle pratiquée : HO
Prénom : eric
Localisation : seine maritime
Âge : 56

Re: problème switch pilot esu et servo

Message par Fremont Train » mer. 12 juil. 2017, 11:19

je me doutais un peu que cela venait des servos .j ai commandé des servos esu.

eric
Faut du son et que ça fume

belledone
Disert
Messages : 481
Enregistré le : mer. 28 avr. 2010, 16:56
Localisation : ALPES

Re: problème switch pilot esu et servo

Message par belledone » mer. 12 juil. 2017, 16:31

Il est quand même prudent, comme a dit Sam, d'utiliser une alim séparée pour les accessoires, à laquelle le SPs sera aussi connecté. Ca permettra aussi d'utiliser des servos peu chers, comme ton SG90: le coût de l'alim sera vite amorti!
Cordialement,

Répondre