Forums LR PRESSE

Où il est question de trains, petits et grands

  • Advertisement

Perte de contrôle.

Les commandes numériques du réseau (appelées à tort "digitales") sont l'avenir du train miniature. Mais comment choisir, comment sauter le pas, avec ou sans ordinateur ? Autant de questions dont les réponses se trouvent dans l'expérience des uns et des autres…

Modérateur: MOD

Perte de contrôle.

Publié: Dim 19 Mars 2017, 14:53 
Phénomène étrange :?
Je m'explique.
J'ai deux petits ensembles modulaires contre deux murs opposés d'une chambre d'appartement.
La centrale Lenz est sur un des ensembles. L'autre est connecté au premier à l'aide d'un câble RJ pour l'XpressNet et par un câble souple courant pour les voies. Câble classique de rallonge.
Sur l'ensemble, non porteur de la centrale, il m'arrive d'avoir une perte de contrôle d'un 68000 Roco lorsque celui ci est seul sur cet ensemble modulaire.
Dès qu'il y a une autre motrice, même à l'arrêt, je n'ai plus de perte de contrôle.
Ce phénomène n'arrive qu'avec ce 68000.
J'ai testé avec deux décodeurs Lenz. Un Silver+ à câble et avec un Silver direct+. J'ai aussi supprimé selfs et condensateur de la platine du 68000.
J'ai aussi fait une reset sans résultat du Silver+ à câble.

Bon ce n'est pas gênant car il n'est quasiment jamais seul et que je viens de m'en apercevoir par hasard.
Néanmoins le phénomène me semble étrange compte tenu qu'il est le seul à réagir de la sorte.

Le câblage de l'ensemble modulaire est un peu ancien et avait été fait pour de l'analogique mais je ne vois pas pourquoi seule cette machine aurait ce comportement.

Si certains ont des idées, ça m'évitera de mourir idiot. :wink:
Bougnat-Connection & F.M.B
Avatar de l’utilisateur
Prevost
Mon surnom à moi
 
Messages: 24457
Inscrit le: Lun 02 Jan 2006, 10:04
Localisation: Au pays des lentilles AOP
Âge: 64
Echelle pratiquée: H0.fr & H0.usa
Prénom: Alain

Re: Perte de contrôle.

Publié: Dim 19 Mars 2017, 15:49 
est ce que tous les câbles sont torsadés ? des pertes d'informations ,dues à ........... plein de trucs (qui n'aident pas)
Railenbois
Papotier
 
Messages: 194
Inscrit le: Sam 15 Oct 2016, 09:27
Echelle pratiquée: ho

Re: Perte de contrôle.

Publié: Dim 19 Mars 2017, 16:15 
Merci de me répondre
Aucun de mes câbles est torsadés. Lenz ne recommande le "torsadage" que pour son bus R/S.
De plus mes ensembles ne sont pas très grands. 2.5m pour le porteur de la centrale et 3.5m pour l'autre. Les deux ensembles, parallèles, sont écartés de 2m.
Ce que je m'explique pas c'est que ça le fasse sur une seule et unique machine isolée et que ça disparaisse lorsqu'une deuxième machine est présente sur le module.
Bougnat-Connection & F.M.B
Avatar de l’utilisateur
Prevost
Mon surnom à moi
 
Messages: 24457
Inscrit le: Lun 02 Jan 2006, 10:04
Localisation: Au pays des lentilles AOP
Âge: 64
Echelle pratiquée: H0.fr & H0.usa
Prénom: Alain

Re: Perte de contrôle.

Publié: Dim 19 Mars 2017, 16:51 
tentative de réponse :
le décodeur du 68000 serait très chatouilleux aux courants baladeurs d'un "circuit ouvert" et la seconde machine ferait office de "bouchon" de fin de ligne :gne:
informatisé oui, mais pas trop
Avatar de l’utilisateur
Matabiau
Loquace
 
Messages: 1248
Inscrit le: Mar 27 Oct 2009, 13:08
Localisation: 31 (ex 58 et 94)
Âge: 67
Echelle pratiquée: HO III/IV
Prénom: Michel
Club: privé Villeneuve (LR805/822)

Re: Perte de contrôle.

Publié: Dim 19 Mars 2017, 19:06 
Possible :wink:
Bougnat-Connection & F.M.B
Avatar de l’utilisateur
Prevost
Mon surnom à moi
 
Messages: 24457
Inscrit le: Lun 02 Jan 2006, 10:04
Localisation: Au pays des lentilles AOP
Âge: 64
Echelle pratiquée: H0.fr & H0.usa
Prénom: Alain

Re: Perte de contrôle.

Publié: Dim 19 Mars 2017, 19:51 
Bonjour,

Comme Alain, j'ai déjà eu cette perte de contrôle d'une loco équipée d'un Kuehn T125 principalement quand elle tourne depuis un bon moment sans aucune intervention. Après arrêt de la centrale (IB) et relance tout rentre dans l'ordre sans aucun reset.
Avatar de l’utilisateur
Dolli
 
Messages: 38
Inscrit le: Sam 13 Fév 2016, 18:32
Âge: 63
Echelle pratiquée: HO
Prénom: Serge

Re: Perte de contrôle.

Publié: Mer 22 Mars 2017, 17:03 
Il me semble avoir eu le même problème de perte totale de contrôle (loco en pleine vitesse, ne répondant plus) uniquement résolu par arrêt d'urgence. Centrale Lenz LZV100 et télécommande LH90. Mais je en souviens plus de la loco concernée, donc pas possible de dire avec quel type de décodeur (j'utilise Lenz, Esu, Zimo, Viessmann). Et ça ne s'est jamais reproduit.
En revanche, j'ai la panne inverse : arrêt brutal et aléatoire en ligne, avec redémarrage possible seulement après arrêt d'urgence. C'est un EAD LSM dernière génération avec Lokpilot V4. C'est la seule machine de mon parc (qui n'est pas énorme) à avoir ce comportement. Si quelqu'un avait une idée sur la cause... Court-circuit fugitif ?
Avatar de l’utilisateur
Gibi
Communicatif
 
Messages: 850
Inscrit le: Ven 27 Jan 2017, 02:44
Âge: 66
Echelle pratiquée: HO
Prénom: Bernard


Retour vers Numérique & Digital

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit et 6 invité(s)