arrêt et départ par bonds 66000 PIKO

Les commandes numériques du réseau (appelées à tort "digitales") sont l'avenir du train miniature. Mais comment choisir, comment sauter le pas, avec ou sans ordinateur ? Autant de questions dont les réponses se trouvent dans l'expérience des uns et des autres…

Modérateur : MOD

Avatar du membre
sxmichel
Causant
Messages : 258
Enregistré le : dim. 20 janv. 2008, 04:52
Echelle pratiquée : 0
Prénom : Michel
Localisation : Saint-Martin (FWI)
Âge : 78
Contact :

arrêt et départ par bonds 66000 PIKO

Message par sxmichel » ven. 06 juil. 2012, 14:59

Boujour,

J'ai fait l'achat d'une diessel PIKO 66000 et je l'ai digitalisée.

Pas de problème tout les CV fonctionne, mais un problème que je n'arrive pas à régler lorsque je tourne le potentiomètre elle part en faisant des petits bonds
ensuite tout rentre dans l'ordre, lorsque je coupe l 'alimentation elle ralentit normalement et sur la fin re petits bons !!! J'ai essayé de changer les CV de départ et celui d'arrêt rien n'y fais.

Si vous avez une réponse je vous remercie de m'en aviser.

Cordialement
Michel
Cordialement
Sxmichel

Avatar du membre
Prevost
Mon surnom à moi
Messages : 26839
Enregistré le : lun. 02 janv. 2006, 10:04
Echelle pratiquée : H0.fr & H0.usa
Prénom : Alain
Localisation : Au pays des lentilles AOP
Âge : 65

Re: arrêt et départ par bonds 66000 PIKO

Message par Prevost » ven. 06 juil. 2012, 15:03

Il faut d'abord savoir ce qu'il y a comme décodeur dans cette machine :wink:

Avatar du membre
sxmichel
Causant
Messages : 258
Enregistré le : dim. 20 janv. 2008, 04:52
Echelle pratiquée : 0
Prénom : Michel
Localisation : Saint-Martin (FWI)
Âge : 78
Contact :

Re: arrêt et départ par bonds 66000 PIKO

Message par sxmichel » ven. 06 juil. 2012, 15:52

PREVOST a écrit :Il faut d'abord savoir ce qu'il y a comme décodeur dans cette machine :wink:
Un ESU V4
Cordialement
Sxmichel

Avatar du membre
jj
Causant
Messages : 246
Enregistré le : jeu. 26 nov. 2009, 20:33
Echelle pratiquée : HO
Localisation : MELUN 77
Âge : 55

Re: arrêt et départ par bonds 66000 PIKO

Message par jj » ven. 06 juil. 2012, 16:23

Bonjour,
2 pistes:
- regarde si tu à le même nombre de cran entre la centrale et décodeur
- essaie sans la compensation de charge
@+
jj

Avatar du membre
Prevost
Mon surnom à moi
Messages : 26839
Enregistré le : lun. 02 janv. 2006, 10:04
Echelle pratiquée : H0.fr & H0.usa
Prénom : Alain
Localisation : Au pays des lentilles AOP
Âge : 65

Re: arrêt et départ par bonds 66000 PIKO

Message par Prevost » ven. 06 juil. 2012, 16:28

Lokpilot ou Locksound :?:

Avatar du membre
MisterC
Disert
Messages : 407
Enregistré le : jeu. 08 juin 2006, 13:10
Echelle pratiquée : HO
Prénom : Nicolas
Site Internet : http://association-rev.club/
Localisation : Villers Sous Saint Leu (60)
Âge : 51

Re: arrêt et départ par bonds 66000 PIKO

Message par MisterC » ven. 06 juil. 2012, 16:51

Bonjour,

Essayez de baisser la valeur des CV 54 et 55

A plus
Fan de F1 - Allez Renault

Avatar du membre
sxmichel
Causant
Messages : 258
Enregistré le : dim. 20 janv. 2008, 04:52
Echelle pratiquée : 0
Prénom : Michel
Localisation : Saint-Martin (FWI)
Âge : 78
Contact :

Re: arrêt et départ par bonds 66000 PIKO

Message par sxmichel » ven. 06 juil. 2012, 16:53

PREVOST a écrit :Lokpilot ou Locksound :?:
Lokpilot
Cordialement
Sxmichel

Avatar du membre
Prevost
Mon surnom à moi
Messages : 26839
Enregistré le : lun. 02 janv. 2006, 10:04
Echelle pratiquée : H0.fr & H0.usa
Prénom : Alain
Localisation : Au pays des lentilles AOP
Âge : 65

Re: arrêt et départ par bonds 66000 PIKO

Message par Prevost » ven. 06 juil. 2012, 17:02

MisterC t'a répondu :wink: Regarde la notice elle donnes quelque explications

Avatar du membre
sxmichel
Causant
Messages : 258
Enregistré le : dim. 20 janv. 2008, 04:52
Echelle pratiquée : 0
Prénom : Michel
Localisation : Saint-Martin (FWI)
Âge : 78
Contact :

Re: arrêt et départ par bonds 66000 PIKO

Message par sxmichel » ven. 06 juil. 2012, 17:42

Alors voila les résultats .

En modifiant les CVs 64 et 55 rien ne se passe mise à 10 pareil

Par contre en supprimant la compensation de charge beaucoup plus doux le phénomène à pratiquement disparu.

Je vais essayer de revoir les CVs 2 3 et 4

Je vous remercie pour votre aide.

Cordialement
Michel
Cordialement
Sxmichel

Alain17
Démonstratif
Messages : 1416
Enregistré le : ven. 21 juil. 2006, 16:36
Localisation : Entre Cognac, Ré et Oléron

Re: arrêt et départ par bonds 66000 PIKO

Message par Alain17 » ven. 06 juil. 2012, 20:14

sxmichel a écrit :...Par contre en supprimant la compensation de charge beaucoup plus doux le phénomène à pratiquement disparu...
C'est donc plutôt un problème de réglage de la compensation de charge (CV51 à CV56) que de l'inertie à l'accélération/freinage (CV2 et CV3).

As tu essayé la procédure de réglage automatique des paramètres moteurs ?

Avatar du membre
sxmichel
Causant
Messages : 258
Enregistré le : dim. 20 janv. 2008, 04:52
Echelle pratiquée : 0
Prénom : Michel
Localisation : Saint-Martin (FWI)
Âge : 78
Contact :

Re: arrêt et départ par bonds 66000 PIKO

Message par sxmichel » ven. 06 juil. 2012, 20:31

Alain17 a écrit :
sxmichel a écrit :...Par contre en supprimant la compensation de charge beaucoup plus doux le phénomène à pratiquement disparu...
C'est donc plutôt un problème de réglage de la compensation de charge (CV51 à CV56) que de l'inertie à l'accélération/freinage (CV2 et CV3).

As tu essayé la procédure de réglage automatique des paramètres moteurs ?
Je ne connais pas la procédure de réglage automatique ?? comment se fait -elle ?

Merci en encore de vos conseils
Cordialement
Sxmichel

Alain17
Démonstratif
Messages : 1416
Enregistré le : ven. 21 juil. 2006, 16:36
Localisation : Entre Cognac, Ré et Oléron

Re: arrêt et départ par bonds 66000 PIKO

Message par Alain17 » ven. 06 juil. 2012, 21:50

La procédure est la suivante :
Mettre la loco à une extrémité d'un morceau de voie droite d'une longueur suffisante (environ 2m) pour que la loco puisse y rouler pendant 2 secondes à la vitesse maxi. Prendre les précautions nécessaires pour s'assurer que la loco ne puisse pas chuter à l'autre extrémité de la voie.
Sur la centrale, prendre le contrôle de la loco. S'assurer que la fonction F1 est déactivée, que la vitesse est à 0 et sélectionner le sens de déplacement approprié.
Ecrire la valeur 0 dans le CV54 (en mode "voie de programmation" ou en mode "POM"). Activer la fonction F1 : la loco va démarrer automatiquement à vitesse maxi et n'est momentanément plus contrôlable pendant environ 1.5s. Puis la loco va s'arrêter et les paramètres déterminés seront automatiquement enregistrés dans les CVs 51 à 55.

Normalement, ces paramètres doivent permettre un fonctionnement correct de la loco. Si ça ne convient pas complétement, tu peux t'en servir de point de départ et essayer de les affiner.

cheftrainminiature
Messages : 27
Enregistré le : sam. 04 févr. 2006, 19:49
Site Internet : http://www.latelierduchef.eu/
Localisation : Alsace
Âge : 48
Contact :

Re: arrêt et départ par bonds 66000 PIKO

Message par cheftrainminiature » ven. 06 juil. 2012, 22:08

bonsoir
ça fonctionne que sur du esu cette méthode je présume ?
Denis

Avatar du membre
VFLI22
Causant
Messages : 296
Enregistré le : mer. 01 févr. 2012, 13:54
Echelle pratiquée : HO
Site Internet : https://www.facebook.com/sonorisationTMC/
Âge : 36

Re: arrêt et départ par bonds 66000 PIKO

Message par VFLI22 » ven. 06 juil. 2012, 23:47

les motorisations piko sont assez mauvaise qualité.... mais voici les reglages que j'ai mis pour mon 63500 piko, le ralenti est pas tip top mais c le mieux que j'ai trouvé :

CV49 : 17
CV51 : 0
CV52 : 3
CV53 : 90
CV54 : 20
CV55 : 20
CV56 : 255

Max speed : 150
loksound-bastiani.skyrock.com

Avatar du membre
sxmichel
Causant
Messages : 258
Enregistré le : dim. 20 janv. 2008, 04:52
Echelle pratiquée : 0
Prénom : Michel
Localisation : Saint-Martin (FWI)
Âge : 78
Contact :

Re: arrêt et départ par bonds 66000 PIKO

Message par sxmichel » jeu. 12 juil. 2012, 05:35

VFLI22 a écrit :les motorisations piko sont assez mauvaise qualité.... mais voici les reglages que j'ai mis pour mon 63500 piko, le ralenti est pas tip top mais c le mieux que j'ai trouvé :

CV49 : 17
CV51 : 0
CV52 : 3
CV53 : 90
CV54 : 20
CV55 : 20
CV56 : 255

Max speed : 150



Bonsoir,

Excusez moi de répondre aussi tardivement.

J'ai copier vos paramètres à la lettre et j'en suis très content, la machine ne fait plus de bonds c'est pas le réglage parfait mais je ne cherche plus à l' améliorer à coté d'avant c'est le jour et la nuit.

Merci encore, c'est bien agréable de pouvoir conter sur des Forumeurs comme vous.

Cordialement
Michel
Cordialement
Sxmichel

Répondre