[Electrotren] Autorail X2400 : aspects digital et son

Les commandes numériques du réseau (appelées à tort "digitales") sont l'avenir du train miniature. Mais comment choisir, comment sauter le pas, avec ou sans ordinateur ? Autant de questions dont les réponses se trouvent dans l'expérience des uns et des autres…

Modérateur : MOD

Répondre
Avatar du membre
Alain60
Prolixe
Messages : 1976
Enregistré le : ven. 25 janv. 2008, 19:47
Localisation : 60600 clermont
Âge : 70

Re: sons sur x2400

Message par Alain60 » mer. 05 sept. 2012, 13:05

non,ces sons n’ont rien a voir avec les sons du décodeur electrotren.

Avatar du membre
capitole
Loquace
Messages : 1029
Enregistré le : ven. 07 oct. 2005, 16:30
Localisation : Toulouse

Re: sons sur x2400

Message par capitole » mer. 05 sept. 2012, 13:47

Effectivement je viens de me rendre sur le site d'un certain revendeur, et X2800, X2400 = mêmes sons !
Capitole. H0 Ecos+RRTC et Om

Sergio76
Fécond
Messages : 533
Enregistré le : lun. 05 juil. 2010, 15:37
Echelle pratiquée : HO
Âge : 63

Re: sons sur x2400

Message par Sergio76 » mer. 05 sept. 2012, 16:13

Merci bien quand même Appar64 de nous avoir fait partager cette vidéo. Alors Alian60 est ce qu'en modifiant la CV 55 le problème est enfin résolu?
Bonne journée
Sergio

Avatar du membre
Alain60
Prolixe
Messages : 1976
Enregistré le : ven. 25 janv. 2008, 19:47
Localisation : 60600 clermont
Âge : 70

Re: sons sur x2400

Message par Alain60 » mer. 05 sept. 2012, 19:40

modifier la cv 55 améliore le problème de sursauts au démarrage,mais n’arrange rien en ce qui concerne les problèmes de sons du compresseur.

Sergio76
Fécond
Messages : 533
Enregistré le : lun. 05 juil. 2010, 15:37
Echelle pratiquée : HO
Âge : 63

Re: sons sur x2400

Message par Sergio76 » mer. 05 sept. 2012, 22:42

Eh oui c'est vrai le problème n'est pas là....

Avatar du membre
Francomtois 64
Papotier
Messages : 117
Enregistré le : ven. 12 juin 2009, 13:23
Localisation : PAU
Âge : 69

Re: sons sur x2400

Message par Francomtois 64 » mer. 05 sept. 2012, 23:13

capitole a écrit :Bonjour.

Je ne sais pas si la vidéo indiquée par "APPAR64" est celle d'un Electrotren sonorisé ou d'une autre bande sonore adaptée, mais il me semble avoir entendu 1 seul moteur démarrer alors qu'il y en avait 2 dans le réel, quand au son du moteur, cela ne ressemble pas trop à celui du V12 équipant cet engin.
Ce loksound est vendu par trainmodelisme,j'en ai instalé un sur le mien fabriqué avec des sons trouvés sur le lokprogramer de Esu et cela n'a rien à voir avec la réalité un seul demarrage moteur également

Avatar du membre
Francomtois 64
Papotier
Messages : 117
Enregistré le : ven. 12 juin 2009, 13:23
Localisation : PAU
Âge : 69

Re: sons sur x2400

Message par Francomtois 64 » mer. 05 sept. 2012, 23:14

Par contre voici ce que j'ai trouve qui me semble plus proche de la réalité


Avatar du membre
BUBU10
Éloquent
Messages : 364
Enregistré le : mar. 09 sept. 2008, 09:49
Localisation : TROYES
Âge : 70

Re: sons sur x2400

Message par BUBU10 » jeu. 06 sept. 2012, 08:52

Philippe (drphil) devient un PRO du loksound :applause: :applause:
Amicalement train.
Claude

Avatar du membre
Alain60
Prolixe
Messages : 1976
Enregistré le : ven. 25 janv. 2008, 19:47
Localisation : 60600 clermont
Âge : 70

Re: sons sur x2400

Message par Alain60 » jeu. 06 sept. 2012, 09:03

A ça c'est bin vrai

Avatar du membre
capitole
Loquace
Messages : 1029
Enregistré le : ven. 07 oct. 2005, 16:30
Localisation : Toulouse

Re: sons sur x2400

Message par capitole » jeu. 06 sept. 2012, 10:32

Bonjour.
Merci APPAR64 pour ces précisions.
Effectivement la bande sonore créée par Philippe est assez conforme à la réalité, mais celui-ci à un peu laisser tomber le train en ce moment.
J'ai bien connu l'X 2425 à l'époque de QuercyRail, et c'était assez proche.
Le problème pour réaliser de bons enregistrements, c'est que tous ces anciens autorails sont très limités en vitesse 40/50 km/h et de ce fait on entend plus les envolées sonores du ou des V12 à l'accélération, surtout que très souvent le conducteur tourne sur un seul moteur (à l'opposé de la cabine de conduite) afin de s'éviter bruit et chaleur.
Capitole. H0 Ecos+RRTC et Om

Avatar du membre
Francomtois 64
Papotier
Messages : 117
Enregistré le : ven. 12 juin 2009, 13:23
Localisation : PAU
Âge : 69

Re: sons sur x2400

Message par Francomtois 64 » jeu. 06 sept. 2012, 13:31

Je vois que Philippe que je connais bien,fait comme moi pour le train :|

Gdefareins
Démonstratif
Messages : 1530
Enregistré le : sam. 10 avr. 2010, 00:03
Localisation : 71570
Âge : 48

Re: sons sur x2400

Message par Gdefareins » dim. 30 sept. 2012, 15:53

Bonjour,

Effectivement, le projet de bande son de Drnphil est très prometteur.
Personnellement, je suis preneur.

Cordialement

Avatar du membre
PJRo
Zé cru voir un rominet!
Messages : 13954
Enregistré le : lun. 15 août 2005, 17:45
Echelle pratiquée : HO
Prénom : Pascal
Club : MSL (MecSuperLent)
Site Internet : http://ferromodelnumdcc.monsite-orange.fr/
Âge : 63

Re: sons sur x2400

Message par PJRo » lun. 01 oct. 2012, 10:03

Une tite merveille, oui ! :applause: :applause: :applause:

Avatar du membre
Alain60
Prolixe
Messages : 1976
Enregistré le : ven. 25 janv. 2008, 19:47
Localisation : 60600 clermont
Âge : 70

Re: sons sur x2400

Message par Alain60 » lun. 01 oct. 2012, 18:39

un ami a réussi a trouver ce qui n'allait pas grâce a son expérience.
il m'a tout refait et maintenant,je n'ai plus de soucis,mes trois x2400 fonctionnent parfaitement,plus de sons aléatoires quand je coupe les sons.
si quelqu'un a les problèmes que j'avais (cité plus haut)je peut lui donner les modifications a faire dans les cv

Avatar du membre
alain355
Intarissable !
Messages : 3549
Enregistré le : dim. 18 sept. 2005, 11:36
Echelle pratiquée : HO Europe & US, DCC
Prénom : Alain
Club : CCAC Conflans 78
Site Internet : http://www.club-ccac.fr/
Localisation : RUEIL
Âge : 64

Re: sons sur x2400

Message par alain355 » lun. 01 oct. 2012, 20:47

Alain60,

J'ai un pote au club avec un 2400 sonorisé, je serai donc preneur de tes modifs.

Merci d'avance.
CCAC Un club sympa

Répondre