Forums LR PRESSE

Où il est question de trains, petits et grands

  • Advertisement

141R TAB

Les commandes numériques du réseau (appelées à tort "digitales") sont l'avenir du train miniature. Mais comment choisir, comment sauter le pas, avec ou sans ordinateur ? Autant de questions dont les réponses se trouvent dans l'expérience des uns et des autres…

Modérateur: MOD

141R TAB

Publié: Sam 06 Juin 2009, 07:35 
Bonjour,

Comment digitaliser une 141R (141R 205) Gerard TAB ?

Michel
vallorbe
Vallorbe
Éloquent
 
Messages: 340
Inscrit le: Dim 23 Sep 2007, 19:29
Localisation: Marseille
Âge: 66

Re: 141R TAB

Publié: Mer 31 Oct 2018, 19:07 
9 ans ont passé depuis que ce fil a été ouvert et qu'il est resté sans réponse.....

J'ai digitalisé une TAB 141 R 1083 en essayant de rester "basique".
J'ai retenu les options suivantes:
- le décodeur est dans le tender
- les contacts de la barre d'attelage sont utilisés pour amener au tender (et au décodeur) le courant capté sur les rails par la loco; une prise de courant supplémentaire a été confectionnée sur le bogie arrière du tender pour confirmer la captation du côté des roues isolées au moyeu
- deux fils passant sous le timon d'attelage loco-tender ramènent le courant du décodeur vers le moteur situé dans la loco; le moteur a bien entendu été isolé du châssis par une mince feuille de plastique insérée en dessous
- les ampoules de l'éclairage avant d'origine de la locomotive ont été remplacées par deux LEDs (+ résistance) alimentées en permanence depuis la voie (avec un recâblage approprié au niveau du châssis de la loco au moyen de fil extra-fin émaillé), ceci afin d'éviter de rajouter deux fils entre loco et tender
- les feux AR du tender (deux blancs et un rouge) sont commandés selon le sens de marche par la fonction F0 du décodeur.
Je peux fournir plus de détails si quelqu'un est intéressé.

La raison pour laquelle je rouvre ce fil est que je rencontre une difficulté de fonctionnement.
- j'ai installé sur ma TAB un décodeur Lenz Silver + 8 broches NEM; j'ai adopté ce décodeur pour des dizaines d'autres matériels sans jamais rencontrer de problème; il est réglé pour 28 crans de vitesse, en conservant les réglages par défaut (sauf l'adresse)
- bien entendu, la digitalisation de la machine s'est accompagnée d'une GRG avec démontage complet, nettoyage soigné et lubrification; bien que ma machine ait déjà beaucoup tourné, elle est en excellent état. Elle ne présente aucun point dur. La captation du courant avec la prise de courant supplémentaire est sans faille ainsi qu'en témoigne l'absence du moindre clignotement de l'éclairage
- hormis les résistances pour les LEDs, il n'y a aucun condensateur ou impédance dans le câblage de la machine + tender.
Hé bien malgré cela, j'observe le symptôme suivant:
- la machine démarre très progressivement et correctement
- en montant les crans, elle accélère mais je dirais "pas autant qu'on pourrait s'y attendre"; on a l'impression que quelque chose empêche le moteur de s'exprimer
- et puis soudain, vers le cran 25, la loco "se libère" et prend soudainement une vitesse rapide correspondant à ce qu'on peut attendre
- même comportement en marche arrière.

J'ai essayé de supprimer la compensation de charge; le problème persiste, à ceci près que la machine ne démarre que vers le cran 10. J'ai essayé d'autres réglages (inertie, type de moteur), sans effet. J'ai essayé un autre décodeur Lenz Silver+: aucune différence. Je n'ai pas essayé d'autres décodeurs de marque différente car je n'en ai pas.

Quelqu'un aurait-il une idée sur la raison de ce problème? (J'ai un soupçon :gne: ; voyons si un expert aurait le même). C'est vraiment une bouteille à la mer que je lance!
Avatar de l’utilisateur
lambda95t3
Bavard
 
Messages: 60
Inscrit le: Sam 29 Jan 2011, 21:33
Echelle pratiquée: HO HOm HOe
Club: Le Train d'Enfer

Re: 141R TAB

Publié: Mer 31 Oct 2018, 20:44 
Peut-être des éléments de réponse ici. :?
Amicalement.

Serge
Avatar de l’utilisateur
Serge de Bollène
Intarissable !
 
Messages: 4400
Inscrit le: Dim 01 Avr 2012, 18:37
Localisation: Bollène, Vaucluse
Âge: 59
Echelle pratiquée: HO

Re: 141R TAB

Publié: Jeu 01 Nov 2018, 18:24 
Bonjour,
merci pour le lien (très bon) fourni par Serge, mais je l'avais déjà consulté et n'y avait point trouvé de réponse à mon problème. J'ai quand même trouvé ce post Belge riche d'enseignements, bien que ne pratiquant pas le 3 rails et que la 141R TAB 420 diffère notablement de la 1083 (moteur différent).

Dans mon message précédent, j'ai oublié de préciser que ma machine fonctionne parfaitement en analogique sans décodeur.
Avatar de l’utilisateur
lambda95t3
Bavard
 
Messages: 60
Inscrit le: Sam 29 Jan 2011, 21:33
Echelle pratiquée: HO HOm HOe
Club: Le Train d'Enfer

Re: 141R TAB

Publié: Sam 03 Nov 2018, 22:30 
avez vous une idée de la consommation du moteur ? je ne serais pas surpris que le décodeur soit incapable de fournir le courant de pointe a bas régime
la protection en courant est surement débrayable mais au risque de griller le décodeur
charles.droz
 
Messages: 7
Inscrit le: Mer 16 Mai 2007, 08:44

Re: 141R TAB

Publié: Lun 05 Nov 2018, 08:42 
J'avais mesuré la consommation de mes TAB il y a de nombreuses années; dans mon souvenir, c'était plus de 500 mA mais nettement moins que 1 A. Et j'ai remplacé les ampoules par des LEDs, moins gourmandes. Comme un Silver+ accepte plus de 1 A, je doute que le problème soit dû à une consommation excessive, d'autant plus que si c'était le cas le décodeur couperait franchement, or ce n'est pas ce que j'observe: le problème est un changement soudain de régime moteur à vitesse élevée sans cause externe; aucun problème au démarrage.
Avatar de l’utilisateur
lambda95t3
Bavard
 
Messages: 60
Inscrit le: Sam 29 Jan 2011, 21:33
Echelle pratiquée: HO HOm HOe
Club: Le Train d'Enfer

Re: 141R TAB

Publié: Lun 05 Nov 2018, 21:58 
Bonsoir
Essayes ce décodeur sur une autre locomotive.
Avatar de l’utilisateur
Cassaigneray
Démonstratif
 
Messages: 1449
Inscrit le: Ven 01 Juin 2012, 00:04
Localisation: 31240
Âge: 68
Echelle pratiquée: HO
Prénom: Raymond
Club: UAICF Toulouse, AFAC Toulouse


Retour vers Numérique & Digital

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : bradsena et 14 invité(s)