Un forum tout nouveau tout beau !

Echanger des trucs, construire le modélisme de demain...

Modérateur : MOD

Répondre

Comment trouvez-vous votre nouveau forum ?

Le sondage s’est terminé le dim. 14 avr. 2019, 11:09

Comme le précédent
96
30%
Bien mieux
65
20%
Je suis enchanté par le côté responsive (consultable sur smartphone)
55
17%
je ne m'y retrouve pas
103
32%
 
Nombre total de votes : 319

Avatar du membre
Trenoazzurro
Communicatif
Messages : 945
Enregistré le : mar. 08 avr. 2014, 20:32
Echelle pratiquée : H0
Prénom : Gaetano
Localisation : ROMA

Re: Un forum tout nouveau tout beau !

Message par Trenoazzurro » lun. 18 mars 2019, 11:13

Bonjour chers amis,
merci pour vos réponses, il faut préciser que pour répartir il me suffit de remettre le coche disparu, sans réinsérer le mot de passe.
Bizarre non?
Amicalement trenoazzurro

Avatar du membre
Pacific 231
J'étais vrp37
Messages : 1112
Enregistré le : jeu. 16 avr. 2009, 17:49
Echelle pratiquée : Zéro
Prénom : Georges
Club : Cercle Du Zéro
Localisation : Tours
Âge : 63

Re: Un forum tout nouveau tout beau !

Message par Pacific 231 » lun. 18 mars 2019, 11:18

Christian Tellier a écrit :
lun. 18 mars 2019, 10:30
...mais 119 mails correspondants aux réponse reçues : ça devient vraiment pénible et j'y passe de plus en plus de temps.

- rectifier l'anomalie d'un mail par réponse,
Bonjour à tous,

Ce n'est pas une anomalie mais une possibilité apportée par ce nouveau forum.

Clique sur le triangle vers le bas qui est à côté de ton pseudo en haut de la page d'accueil,
puis sur Panneau de l'utilisateur,
puis sur Préférences du forum,
puis sur Modifier les préférences des notifications…

et tu pourras activer/désactiver toutes les notifications et mails que tu veux ou non.

Cordialement
Georges

Avatar du membre
Booyaka
Expansif
Messages : 2564
Enregistré le : dim. 22 déc. 2013, 03:20
Echelle pratiquée : HO
Localisation : ouest lyonnais

Re: Un forum tout nouveau tout beau !

Message par Booyaka » lun. 18 mars 2019, 11:54

Comme tout le monde ça marche bien depuis 48 heures. Je trouve l'affichage plus lisible.

Par contre je n'arrive pas à publier les photos. Je ne trouve pas la case pour télécharger chez LR. Sur un hébergement extérieur, je n'ai pas trouvé le code d'intégration qui marche : HTML, BB code ....

Merci d'une réponse.

JF

Avatar du membre
BrutDePomme
Papotier
Messages : 129
Enregistré le : ven. 18 mai 2018, 16:13
Echelle pratiquée : 1/87
Prénom : Philippe
Club : Cercle aéronautique d'Orly
Site Internet : http://fablaborly.fr/
Localisation : MASSY
Âge : 56

Re: Un forum tout nouveau tout beau !

Message par BrutDePomme » lun. 18 mars 2019, 12:25

Bonjour Booyaka,

Pour ajouter une image, il faut passer par l'éditeur complet:
Capture 1.JPG
Capture 1.JPG (11.42 Kio) Vu 619 fois
Cliquer sur Fichiers joints:
Capture 2.JPG
Capture 2.JPG (13.05 Kio) Vu 619 fois
cliquer sur Ajouter des fichiers:
Capture 3.JPG
Capture 3.JPG (11.8 Kio) Vu 619 fois
Sélectionner l'image

Cliquer sur Insérer dans le message:
Capture 4.JPG
Capture 4.JPG (13.32 Kio) Vu 619 fois
Bonjour chez vous,

Brut de Pomme :geek:

Avatar du membre
Prevost
Mon surnom à moi
Messages : 27899
Enregistré le : lun. 02 janv. 2006, 10:04
Echelle pratiquée : H0.fr & H0.usa
Prénom : Alain
Localisation : Au pays des lentilles AOP
Âge : 66

Re: Un forum tout nouveau tout beau !

Message par Prevost » lun. 18 mars 2019, 13:13

Christian Tellier a écrit :
lun. 18 mars 2019, 10:30

Ce matin, connexion immédiate sans attendre ( super ), mais 119 mails correspondants aux réponse reçues : ça devient vraiment pénible et j'y passe de plus en plus de temps.
...
- à tout forumiste pouvant me répondre et me guider,

de bien vouloir me donner le mode opératoire pour , ( car l'ergonomie n'est pas vraiment intuitive et l'apprentissage en solitaire risquant de déboucher sur de mauvaises manipulations ),

- décocher tous les chapitres et sous chapitres que j'avais indiqués à surveiller,

- décocher tous les sujets que j'avais indiqués à surveiller,
...
Va voir dans ton panneau d'utilisateur :wink:
Capture.PNG

Avatar du membre
Patlantic
Débordant
Messages : 3266
Enregistré le : dim. 18 oct. 2009, 14:20
Prénom : Patrick
Localisation : Bensheim (Allemagne)
Âge : 74

Re: Un forum tout nouveau tout beau !

Message par Patlantic » lun. 18 mars 2019, 13:24

.

L'informatique est une science éblouissante !

Je suis heureux de savoir que c'est pour raisons de sécurité que

- la couleur de fond remplaçant le bleu clair rend les posts tristounets dès qu'on y met des photos ou documents noir et blanc,
- la plus grande longueur des lignes de texte ne facilite pas la lecture,
- les liens apparaissant en gris foncé alourdissent les textes.

Honni soit qui mal y pense :ange3:
Pat l'antique

Avatar du membre
Renato
Intarissable !
Messages : 18782
Enregistré le : sam. 01 mars 2008, 16:00
Echelle pratiquée : H0 1958-75
Club : Rigollots®
Localisation : Sous les ogives du Midi

Re: Un forum tout nouveau tout beau !

Message par Renato » lun. 18 mars 2019, 13:34

Bon, par pitié les gars : lisez les réponses avant de poser 36 fois la même question.
Il n'y a qu'un fil, c'est pas la mer à boire.
Pour les notifications, ça fait au moins 4 fois, j'abandonne. :mort:

Bookaya : je t'ai déjà répondu quand tu as déjà posé la question sur le fil JRD pour ce qui est de l'insertion de photos.

De plus, le forum est en réglage.
Au moment où je poste ce message, l'éditeur de scipt a changé. Cela prouve que l'équipe technique continue d'améliorer le truc.
Il y a de nouvelles possibilités de mise en forme.
La preuve :

Pour l'insertion d'image, j'ai déjà expliqué plusieurs fois qu'il y a deux procédures, selon qu'on veut voir apparaître le cadre ou pas.

:wink:

Parce que je suis bon prince, mais aussi parce que je suis feignant et que ça me saoûle à force, je recite les deux procédures les plus récentes (2 pages en arrière, hein).
BrutDePomme a écrit :
lun. 18 mars 2019, 12:25
Pour ajouter une image, il faut passer par l'éditeur complet:
Capture 1.JPG

Cliquer sur Fichiers joints:
Capture 2.JPG

cliquer sur Ajouter des fichiers:
Capture 3.JPG

Sélectionner l'image

Cliquer sur Insérer dans le message:
Capture 4.JPG
Cette procédure "attache" ta photo au message. La photo est alors encadrée (ou pas ! ... et a parfois un compteur de vues, ça, je n'ai pas encore regardé pourquoi une fois oui, une fois non... :| ).
Inconvénient : quand on cite un message écrit comme cela, les photos ne sont pas réaffichées. La preuve ci-dessus (j'ai fait exprès). On a juste le titre de la photo que le forumiste lui a donné.

On peut quand même, en recopiant entre deux balises img l'adresse de chaque photo, mais ne compliquons pas. La preuve ci-dessous :
BrutDePomme a écrit :
lun. 18 mars 2019, 12:25
Pour ajouter une image, il faut passer par l'éditeur complet:
Image

Cliquer sur Fichiers joints:
Image

cliquer sur Ajouter des fichiers:
Image

Sélectionner l'image

Cliquer sur Insérer dans le message:
Image

L'autre procédure, c'est à l'ancienne :
DeepPurple a écrit :
lun. 18 mars 2019, 08:53
Pour l'insertion des photos, j'utilise ma vieille technique :
- charger la photo comme fichier joint
- ne pas cliquer sur "insérer dans le message" !!! (sic)
- via un clic droit, copier l'adresse du lien de la photo
- placer le curseur à l'endroit où vous voulez placer la photo
- cliquer sur le bouton image
- entre les marques "img", coller l'adresse de la photo
- cliquer sur "aperçu" pour vérifier
Image
Comme on le voit : le message de DeepPurple s'affiche dans la citation.
Car en procédant ainsi, on copie entre deux balises (img) un lien hypertexte qui va chercher directement la photo par son adresse internet.
Dernier détail : une fois qu'on a téléchargé l'image, et qu'elle est prête à être postée entre les deux balises (img), plutôt que d'aller chercher l'adresse internet de l'image par le clic-droit, on fait un glisser-déplacer sur son nom vers les balises, ça va plus vite.
Gars de gare égaré

Avatar du membre
BB9004
Démonstratif
Messages : 1379
Enregistré le : jeu. 09 août 2012, 15:58
Echelle pratiquée : HO
Prénom : Lionel
Localisation : Planète Bleue, à l'est de la ville Lumière : 94
Âge : 64

Re: Un forum tout nouveau tout beau !

Message par BB9004 » lun. 18 mars 2019, 14:05

bonjour

JUSte un constat, puisque je n'ai pas lu les 23 pages précédentes :

- où est la fonction "mes messages" & "mes réponses" ?
merci
(tiens, les zicones sont en vacances ?)
A toute vapeur...en + du reste

Avatar du membre
JiPé-29
Volubile
Messages : 2080
Enregistré le : ven. 05 déc. 2014, 13:29
Echelle pratiquée : HO
Prénom : Jean Paul
Club : Méclent
Site Internet : https://www.youtube.com/user/LeVinolp/v ... 0&view_as=
Localisation : Plobannalec-Lesconil
Âge : 67

Re: Un forum tout nouveau tout beau !

Message par JiPé-29 » lun. 18 mars 2019, 14:22

Renato a écrit :
lun. 18 mars 2019, 13:34
Bon, par pitié les gars : lisez les réponses avant de poser 36 fois la même question.
:applause: :mrgreen:
Je viens de tester les deux versions, seule la différence de dimension à l'affichage est visible,
mais derrière il se passe des choses

Version "insérer dans le message"
image moins précise visuellement et plus petite
K3__3547 -T-c.jpg
Version "copiée l'adresse du lien" entre balises
Image nette et plus grande
Image
En cliquant sur les images pour les voir dans une grande taille et une meilleure définition,
on peut maintenant revenir au sujet en fermant la fenêtre

Ça bosse en parallèle de nos réclamations :siffle: :applause:
Amicalement ! Jean Paul

Avatar du membre
JiPé-29
Volubile
Messages : 2080
Enregistré le : ven. 05 déc. 2014, 13:29
Echelle pratiquée : HO
Prénom : Jean Paul
Club : Méclent
Site Internet : https://www.youtube.com/user/LeVinolp/v ... 0&view_as=
Localisation : Plobannalec-Lesconil
Âge : 67

Re: Un forum tout nouveau tout beau !

Message par JiPé-29 » lun. 18 mars 2019, 14:28

JiPé-29 a écrit :
lun. 18 mars 2019, 14:22

Je viens de tester les deux versions, seule la différence de dimension à l'affichage est visible,
mais derrière il se passe des choses

Version "insérer dans le message"
image moins précise visuellement et plus petite
K3__3547 -T-c.jpg
Version "copiée l'adresse du lien" entre balises
Image nette et plus grande
Image
En cliquant sur les images pour les voir dans une grande taille et une meilleure définition,
on peut maintenant revenir au sujet en fermant la fenêtre

Ça bosse en parallèle de nos réclamations :siffle: :applause:
En citant un message avec photo, effectivement seul les images mises en copiant le lien entre balises suivent :?:

Chose nouvelle aussi la possibilité de nommer un lien vient de revenir :applause:
Amicalement ! Jean Paul

Avatar du membre
EC 64
Intarissable !
Messages : 16585
Enregistré le : lun. 21 janv. 2008, 12:13
Echelle pratiquée : H0 (ep IV-V)
Club : AFAC Paris
Site Internet : http://pagesperso-orange.fr/EC64
Localisation : PARIS (F)
Âge : 68

Re: Un forum tout nouveau tout beau !

Message par EC 64 » lun. 18 mars 2019, 14:55

Toujours des lenteurs à l'ouverture et d'une page à l'autre. Cet AM, près d'une minute pour ces opérations et quelques instants plus tard, c'est instantané !
EC 64, toujours en veille...

Avatar du membre
Prof
MIMO pur jus
Messages : 26825
Enregistré le : ven. 12 août 2005, 22:23
Echelle pratiquée : H0
Prénom : Michel
Club : RMC Castres
Site Internet : http://rail.castrais.free.fr
Localisation : 81-Castres
Âge : 77

Re: Un forum tout nouveau tout beau !

Message par Prof » lun. 18 mars 2019, 14:59

Dix minutes d'attente pour avoir ça :
forum bloqué=.jpg
forum bloqué=.jpg (13.22 Kio) Vu 497 fois
...puis forum orange (j'ai choisi bleu) puis je dois me reconnecter, donner mon mot de passe... c'est lassant
Je suis toujours mimo d'Oc

Avatar du membre
Prof
MIMO pur jus
Messages : 26825
Enregistré le : ven. 12 août 2005, 22:23
Echelle pratiquée : H0
Prénom : Michel
Club : RMC Castres
Site Internet : http://rail.castrais.free.fr
Localisation : 81-Castres
Âge : 77

Re: Un forum tout nouveau tout beau !

Message par Prof » lun. 18 mars 2019, 15:00

En plus je ne veux pas voir s'afficher le titre sous l'image. Je fais quoi ?
Je suis toujours mimo d'Oc

Avatar du membre
morvan
Une promo? J'achète!
Messages : 16768
Enregistré le : sam. 13 août 2005, 12:28
Echelle pratiquée : HO
Prénom : Alain
Localisation : Colombes (92) & Clamecy (58)
Âge : 74

Re: Un forum tout nouveau tout beau !

Message par morvan » lun. 18 mars 2019, 15:30

Voilà près d'une demi-heure que je tentais en vain de me connecter,
au bout d'un moment, j'ai eu ce message, que je n'avais jamais vu auparavant :

General Error
SQL ERROR [ mysqli ]
Too many connections [1040]
An sql error occurred while fetching this page. Please contact an administrator if this problem persists.


il semble donc qu'il y ait comme un "goulot d'étranglement" au niveau des connexions............
Morvandiau Gnôle Power

Avatar du membre
Marcel Jolly
Messages : 44
Enregistré le : mar. 07 oct. 2014, 22:28
Echelle pratiquée : HOm IIm
Site Internet : http://mjmodelisme.free.fr/
Localisation : Quimper Finistère

Re: Un forum tout nouveau tout beau !

Message par Marcel Jolly » lun. 18 mars 2019, 15:49

Bonjour,

Je me permets de souligner ce qui me gène le plus dans cette nouvelle charte graphique : les textes en blanc sur fond orange.
Manque de contraste, donc de lisibilité.
[Edit]
Je retire ce que je viens de dire, étant donné qu'il est possible de paramétrer la charte graphique à partir de son profil.
(Ça c'est bien !)
[/Edit]
Jamais ne cesser de rêver...

Répondre