moteur aiguillage ROCO / gare souterraine TAMS

Ici, c'est l'électricité, l'électronique, l'alimentation - analogique ou "digitale" - etc.

Modérateur : MOD

Répondre
X2907
Papotier
Messages : 137
Enregistré le : sam. 06 févr. 2016, 10:45
Echelle pratiquée : HO

moteur aiguillage ROCO / gare souterraine TAMS

Message par X2907 » sam. 19 janv. 2019, 07:42

Bonjour à tous,

J'ai installé des modules TAMS pour gestion de gare cachée / souterraine:
https://www.conrad.fr/p/commande-de-la- ... oi-1492024

La détection fonctionne bien, par contre j'ai des problèmes avec la commande des aiguillages Roco par solénoïdes ref 40295 / 40296: on entend bien un petit bruit dans les moteurs, mais l'impulsion n'est pas suffisante (trop courte, trop faible?) pour qu'ils bougent. Alimentés directement par un transfo, il n'y a pas de problème.

J'ai pris contact (en allemand) avec TAMS, mais ils ne réagissent pas.

D'où ma question: comment amplifier une impulsion solénoïde?

Ce que j'ai trouvé:
- le câblage normal et réalisé:
Image

- il y a du même fabricant ce module:
https://www.conrad.fr/p/module-de-puiss ... ant-217043
Image
Mais je ne vois pas trop comment connecter la sortie "solénoïde" de la carte de base avec l'entrée "poussoir" de cet ampli.

- Il y a aussi ceci, qui me semble plus compatible au niveau entrée/sortie
relais_RL-2
Par contre, les moteurs seraient alimentés en permanence.
La notice Roco indique qu'ils sont protégés par des contacts de fin de course, mais qu'il ne faut pas les alimenter en permanence - ce que je trouve
contradictoire.

D'où mes questions:
- l'un des deux modules TAMS est-il adapté?
- Y a-t-il risque à alimenter en permanence des moteurs d'aiguillage Roco?
- Y a-t-il d'autres idées dans la salle?

Merci!
Bonne journée.

Pour info, cette installation remplace les élucubrations commencées et jamais achevées sur ce fil:
viewtopic.php?f=63&t=80931
Merci à ceux qui m'avaient aidé.
Fichiers joints
cablage_module_base.jpg
cablage_module_base.jpg (63.72 Kio) Vu 649 fois
cablage_SV2.jpg
cablage_SV2.jpg (57.71 Kio) Vu 649 fois

Avatar du membre
DeepPurple
Communicatif
Messages : 897
Enregistré le : ven. 04 nov. 2016, 19:36
Echelle pratiquée : N/DCC
Prénom : Philippe
Club : AMFB Braine-l'Alleud (B)
Site Internet : http://pdf.cachalo.be
Localisation : Un peu plus à l'ouest
Âge : 64

Re: moteur aiguillage ROCO / gare souterraine TAMS

Message par DeepPurple » sam. 19 janv. 2019, 08:55

Tu pourrais amplifier le signal à l'aide de relais. Les solénoïdes sont plutôt gourmands et doivent être alimentés en alternatif. Voir ici.
Loch & LOL !

belledone
Disert
Messages : 495
Enregistré le : mer. 28 avr. 2010, 16:56
Localisation : ALPES

Re: moteur aiguillage ROCO / gare souterraine TAMS

Message par belledone » sam. 19 janv. 2019, 14:53

Au vu de la photo du module, ce sont des relais qui alimentent les moteurs d'aiguille. Ces relais doivent donc appliquer directement la tension présente sur les entrées 1 et 2, sur les solénoïdes. Il ne devrait pas y avoir de pb si cette tension est suffisante. Qu'utilises-tu comme transfo? (qui doit être différent du transfo d'alim du contrôleur DCC)?
Une autre hypothese est que la durée de la commande délivrée par le module soit insuffisante, ce qui serait surprenant.
Cordialement,

X2907
Papotier
Messages : 137
Enregistré le : sam. 06 févr. 2016, 10:45
Echelle pratiquée : HO

Re: moteur aiguillage ROCO / gare souterraine TAMS

Message par X2907 » dim. 20 janv. 2019, 07:14

DeepPurple a écrit :Tu pourrais amplifier le signal à l'aide de relais. Les solénoïdes sont plutôt gourmands et doivent être alimentés en alternatif. Voir ici.
Bonjour DeepPurple,

J'y ai pensé mais je doute sur un point: la plupart des platines relais sont montées avec des relais bistables. La carte TAMS donne une impulsion, les relais basculent et restent fixes. Du coup les solénoïdes se retrouvent alimentés en permanence.
Et c'est la question: est ce qu'ils supportent?

X2907
Papotier
Messages : 137
Enregistré le : sam. 06 févr. 2016, 10:45
Echelle pratiquée : HO

Re: moteur aiguillage ROCO / gare souterraine TAMS

Message par X2907 » dim. 20 janv. 2019, 07:20

Bonjour belledone,
belledone a écrit :Au vu de la photo du module, ce sont des relais qui alimentent les moteurs d'aiguille. Ces relais doivent donc appliquer directement la tension présente sur les entrées 1 et 2, sur les solénoïdes. Il ne devrait pas y avoir de pb si cette tension est suffisante. Qu'utilises-tu comme transfo? (qui doit être différent du transfo d'alim du contrôleur DCC)?
le transfo est celui-ci:
https://www.conrad.fr/p/driver-led-mean ... -a-1297319
J'avais aussi essayé avec la sortie accessoire du transfo modeliste qui avait servi à tester les câblages: reliées directement, les aiguilles fonctionnent. Mais pas via la carte.
Une autre hypothese est que la durée de la commande délivrée par le module soit insuffisante, ce qui serait surprenant.
Surprenant certes. Mais avec durée et intensité, il y a deux paramètres qui sont inconnus car non documentés dans la notice.

belledone
Disert
Messages : 495
Enregistré le : mer. 28 avr. 2010, 16:56
Localisation : ALPES

Re: moteur aiguillage ROCO / gare souterraine TAMS

Message par belledone » dim. 20 janv. 2019, 09:09

Bonjour X2907,
La notice Roco indique bien, par contre, que ses moteurs doivent être alimentés en 14-16V . Ton alim délivrant 12V DC est donc insuffisante pour un fonctionnement fiable. Passe en 16V, de préférence AC.
Cordialement,

X2907
Papotier
Messages : 137
Enregistré le : sam. 06 févr. 2016, 10:45
Echelle pratiquée : HO

Re: moteur aiguillage ROCO / gare souterraine TAMS

Message par X2907 » dim. 20 janv. 2019, 15:48

belledone a écrit :Bonjour X2907,
La notice Roco indique bien, par contre, que ses moteurs doivent être alimentés en 14-16V . Ton alim délivrant 12V DC est donc insuffisante pour un fonctionnement fiable. Passe en 16V, de préférence AC.
Bien vu ça!
Il ne me reste plus qu'à commander ce genre de chose.
https://www.conrad.fr/p/transformateur- ... 0-v-404289

https://www.jura-modelisme.fr/accueil/2 ... results=85

Répondre