section câbles électroaimants peco

Ici, c'est l'électricité, l'électronique, l'alimentation - analogique ou "digitale" - etc.

Modérateur : MOD

Répondre
Avatar du membre
Matabiau
Démonstratif
Messages : 1568
Enregistré le : mar. 27 oct. 2009, 13:08
Echelle pratiquée : HO III/IV
Prénom : Michel
Club : privé Villeneuve (LR805/822)
Localisation : 31 (ex 58 et 94)
Âge : 69

Re: section câbles électroaimants peco

Message par Matabiau » dim. 05 mai 2019, 16:55

R1 et R2 classiques 1/4 W
pour R3, Alain17 a indiqué les valeurs à choisir en fonction de la consommation que l'on veut simuler.
100 Ohms donneront 160 mA avec le 16 volts du DCC et cette résistance peut être une 3 W seulement (mais une 5W acceptera/dissipera mieux la chaleur)
formules à retenir : U volts x I Ampères = P watts
16x0,160=2,5

et I = U / R
0,160 = 16/100
(choisir la valeur normalisée/disponible de résistance la plus proche)
informatisé oui, mais pas trop

Avatar du membre
Sylvain-oe
Intarissable !
Messages : 3515
Enregistré le : mar. 06 mars 2007, 15:15
Echelle pratiquée : HO époque II
Localisation : MELDOIS
Âge : 61

Re: section câbles électroaimants peco

Message par Sylvain-oe » lun. 06 mai 2019, 09:02

Bon, yapuka acheter le composant manquant et refaire chauffer le fer à souder :siffle: :siffle: :mdr: :mdr:
Merci quand même pour les précisions , ça va m'être bien utile .
https://www.conrad.fr/p/resistance-de-p ... cs-1583573
VINCENT

Avatar du membre
BB9004
Loquace
Messages : 1022
Enregistré le : jeu. 09 août 2012, 15:58
Echelle pratiquée : HO
Prénom : Lionel
Localisation : Planète Bleue, à l'est de la ville Lumière : 94
Âge : 64

Re: section câbles électroaimants peco

Message par BB9004 » jeu. 23 mai 2019, 16:16

Bonjour à tous

A la recherche d'infos sur les matrices à diodes, je viens de découvrir, puis lire (survoler) ce passionnant sujet, avec ces multiples aides et tentatives de compréhension- résolution collective, où l'on apprend des tas de trucs ( :applause: ), et qui m'a remis en mémoire une leçon d'un Ancien :
"Quand tu es face à un truc en panne, commence TOUJOURS par explorer les causes possibles les plus SIMPLES"
> si j'ai bien compris, au final, les moteurs Peco étaient trop bridés/serrés, et empêchaient le mouvement de l'axe interne ?

Pour le "petit bordil roulant à 4 roues qui sert à plein de choses", MERCI, je vais mettre ça sur la liste sans fin des Todo :wink:
Matabiau a écrit :
sam. 13 avr. 2019, 22:54
5 fonctions :
- shuntage des rails pour tester la détection par conso de courant (système BATH P.Chenevez)
- test de l'alim du canton (réglée à 12v) par consommation de 400mA ou 800 si les 2 essieux sont dans le même canton
- visualisation de la variation de tension (0 à 15v, en pas de 1v, générés par mes cartes) par observation de la luminosité des LEDs
- vérification du coté positif de la voie
- contrôle des polarités entre 2 cantons

pour Mikado-p-17 et ceux qui sont intéressés chercher "Réseau Ho BOURGOGNE de matabiau" sur Espace Train
et aussi le "Capacitor Discharge..."
Et ce post passe dans la case "à relire plusieurs fois" :mrgreen:

Bravo Sylvain
A toute vapeur...en + du reste

Avatar du membre
Sylvain-oe
Intarissable !
Messages : 3515
Enregistré le : mar. 06 mars 2007, 15:15
Echelle pratiquée : HO époque II
Localisation : MELDOIS
Âge : 61

Re: section câbles électroaimants peco

Message par Sylvain-oe » ven. 24 mai 2019, 07:43

Bonjour et merci Lionel, oui ce sont des petites contraintes dues à des logements trop exigus qui en étaient la raison. Mais comme tous les moteurs n'avaient pas les mêmes sensibilités, ni placés de la même manière dans leurs logements, cela donnait des résultats erratiques. C'est parce-que Alain m'a convaincu de tout démonter et placer tout à plat sur une table que j'ai compris que ça ne venait ni des moteurs, ni de la platine et des câbles.
SIMPLE , mais comme souvent pas évident à trouver ;-)
VINCENT

Répondre