Page 1 sur 1

Moteur d'aiguillage ROCO 42620 pour voie ballastée"Mou"

MessagePublié: Jeu 26 Oct 2017, 17:26
par Laurent77
Je m'explique:
J'utilise des aiguilles Roco line ballastées,
https://www.roco.cc/fr/product/213177-0 ... ducts.html
équipées de moteur ROCO 42620
https://www.roco.cc/fr/product/213189-0 ... ducts.html
raccordés a un switch pilot ESU,
et sur une aiguille il se trouve que le moteur n'a pas assez de force pour actionner l'aiguille,j'ai change 3 fois de moteur,et changé d'aiguille,rien n'y fais....une idée
D'avance merci

Re: Moteur d'aiguillage ROCO 42620 pour voie ballastée"Mou"

MessagePublié: Jeu 26 Oct 2017, 17:40
par Prevost
Avec quoi alimentes tu ces aiguillages :?:

Re: Moteur d'aiguillage ROCO 42620 pour voie ballastée"Mou"

MessagePublié: Jeu 26 Oct 2017, 18:16
par Laurent77
Centrale Ecos ESU (Noir et Blanc)
4xESU Switchpilot
1xESU Ecos detector
1x détection d'occupation S88 CDF
3x modules de retournement CDF
et si cela peut aider,le moteur est sur le dernier Switchpilot et sur la dernière sortie

Re: Moteur d'aiguillage ROCO 42620 pour voie ballastée"Mou"

MessagePublié: Jeu 26 Oct 2017, 19:13
par Prevost
Et comment alimentes tu ton Switchpilot :?: Le temps d'impulsion est il bien réglé :?: As tu essayé ces moteurs classiquement à partir d'une alimentation analogique :?:

Re: Moteur d'aiguillage ROCO 42620 pour voie ballastée"Mou"

MessagePublié: Jeu 26 Oct 2017, 19:42
par Laurent77
Switchpilot alimenté via cable de la centrale...
pour le temps 250MS j'avais essayé 500 puis 1000ms sans aucun résultats.... :roll:
Mais depuis j'ai tous aspergé de WD40 (aiguille) intérieur / extérieur....et pour le moment ça fonctionne,il faut dire que les aiguilles étaient stockées depuis pas mal de temps,et pas forcement à l'abris de l’humidité :?