Problème centrale Z21

Les commandes numériques du réseau (appelées à tort "digitales") sont l'avenir du train miniature. Mais comment choisir, comment sauter le pas, avec ou sans ordinateur ? Autant de questions dont les réponses se trouvent dans l'expérience des uns et des autres…

Modérateur : MOD

Répondre
Gilp
Messages : 5
Enregistré le : dim. 23 déc. 2018, 11:04
Echelle pratiquée : H0
Prénom : Gilp

Problème centrale Z21

Message par Gilp » lun. 05 août 2019, 22:17

Bonsoir à tous,

Il s'agit de mon premier message sur ce forum aussi, j'espère être au bon endroit et avoir chercher correctement avant de poster ce message... D'avance merci pour les lecteurs.
J'utilise une centrale Z21 Roco issue d'un coffret de départ depuis environ un an qui fonctionne correctement. J'ai ajouté il y deux mois le routeur wifi de Roco car je trouve l'interface de l'application Z21 sur smartphone beaucoup plus ergonomique que la Multisouris... Le sans fil est également très pratique. Là aussi tout fonctionne correctement.

Mais un ami, qui possède également cette centrale rencontre plusieurs problèmes pour lesquels je n'ai pas de solution :
- celle-ci a réussi l'exploit à mettre hors circuit 2 Multisouris en les bloquant sur l'erreur 99 ! Première question: auriez-vous une astuce pour réinitialiser celles-ci ? Le manuel indique seulement SAV dans ce cas ...
- Je lui ai fait ensuite acheter le routeur Wifi en remplacement des Multimaus. J'ai réussi à déverrouiller sa centrale et fais la dernière mise à jour. Il a ainsi réussi à réutiliser partiellement sa centrale.
Mais depuis ce progrès, la centrale fonctionne environ 15 minutes puis la communication avec le téléphone est perdue (ou plutôt entre le routeur et la centrale puisque le téléphone indique qu'il est bien connecté au wifi), le témoin de gauche du routeur s'éteignant. Il y a bien du courant dans les rails mais impossible de piloter quoique ce soit. Il semble qu'il y ai un problème de communication entre la centrale et les périphériques tels que les multisouris et téléphone/tablette.
Le reset ne fait rien. On débranche, parfois cela revient, souvent non...
Nous avons essayer avec un autre transformateur mais aucun changement.
Avant le passage au wifi cette centrale se mettait régulièrement en "court circuit"

J'avoue que le fonctionnement très aléatoire et irrégulier de cette centrale me laisse sans réponse... Mais je crois qu'il y a des spécialistes qui pourront probablement répondre.
J'espère être clair dans mon exposé...
Help ... :(

Merci pour votre aide et bonne soirée

Gilles

philho
Causant
Messages : 239
Enregistré le : lun. 01 févr. 2010, 19:00

Re: Problème centrale Z21

Message par philho » jeu. 08 août 2019, 16:31

Je pencherai pour un défaut d'alimentation de la z21:
Comment se comporte son alim ? est-ce qu'elle chauffe ?
Avez vous un multimetre pour mesurer la tension à vide et connecté à la z21 ?
si vous intervertissez vos 2 alim, que ce passe-t-il ?

Sinon, en débranchant le réseau de la z21, est--ce que vous perdez tj la comm WiFi ? est-ce qu'il y a tj l'erreur sur les multimauss ?

Fingerjouef
Disert
Messages : 422
Enregistré le : dim. 28 févr. 2016, 21:12
Echelle pratiquée : ho
Âge : 35

Re: Problème centrale Z21

Message par Fingerjouef » ven. 09 août 2019, 14:22

Bonjour pour l'erreur 99:des multimaus il faut absolument passer par un professionnel qui tentera de les réinitialiser avec la nouvelle version.
Car en principe cette erreur est souvent fatale au multimaus mais un reset sans passer par l'interface pc peut tout sauver....
rocco z21 Multimaus

Gilp
Messages : 5
Enregistré le : dim. 23 déc. 2018, 11:04
Echelle pratiquée : H0
Prénom : Gilp

Re: Problème centrale Z21

Message par Gilp » sam. 10 août 2019, 16:58

Bonjour Philho, bonjour Fingerjouef,

Merci pour vos réponses ! Je viens seulement de les lire...
Pour les 2 Multimaus, les deux sont en "erreur 99"... Donc on ne peux plus rien faire aujourd'hui avec . J'avais l'espoir que quelqu'un connaissait la manipulation pour faire un Reset des Multimaus.

Pour l'alimentation, nous avons déjà essayé par le passé d'intervertir avec celle de ma centrale qui fonctionne mais cela n'avait rien apporté de mieux.
On peut cependant faire les mesures au Multimètre. Je vous tiens informé.
Je fais également l'essaie en débranchant la Z21 du réseau, piste que nous n'avons pas suivi, je crois.

Merci en tous les cas !!!

Bonne journée

philho
Causant
Messages : 239
Enregistré le : lun. 01 févr. 2010, 19:00

Re: Problème centrale Z21

Message par philho » dim. 11 août 2019, 17:44

Ça serait un gros coup de pas de bol que les 2 multimaus tombent en panne en même temps !!!

Est-ce que vous les avez testé sur votre z21 à vous ?

Sinon, sur le site ROCO/Fleischmann, il semble que l'err 99 soit liée à un pb de mise à jour:
https://www.fleischmann.de/fr/service/d ... index.html

Est-ce que vous les avez branchée sur le bus R-bus lorsqu'elles sont tombées en panne ?
Normalement, hors mise à jour, elles ne se branchent que sur les port X-bus

Gilp
Messages : 5
Enregistré le : dim. 23 déc. 2018, 11:04
Echelle pratiquée : H0
Prénom : Gilp

Re: Problème centrale Z21

Message par Gilp » lun. 12 août 2019, 13:46

Bonjour,

Il me semble bien avoir essayé sur ma centrale mais dans le doute je referai la manipulation. Idem pour les mises à jours.
Merci pour le lien ;-)

Humi67
Messages : 1
Enregistré le : ven. 02 févr. 2018, 19:55
Echelle pratiquée : HO
Prénom : Christophe

Re: Problème centrale Z21

Message par Humi67 » mar. 13 août 2019, 21:55

Bonsoir,
J'ai déjà réussi à "sauver" une Mulimaus avec l"erreur "99" en faisant des mises à jour successives avec d'anciennes versions..en allant crescendo..
C'était un peu long et pénible, mais ça a fonctionné... Avec ma Z21 Noire, je précise..

Gilp
Messages : 5
Enregistré le : dim. 23 déc. 2018, 11:04
Echelle pratiquée : H0
Prénom : Gilp

Re: Problème centrale Z21

Message par Gilp » mar. 20 août 2019, 21:42

Bonsoir,

Quelques nouvelles et avancées sur le cas des multimaus et Z21 récalcitrantes. Je réponds au différentes pistes soulevées:
- j’ai essayé avec mon alimentation et rien à signaler, ne semble pas chauffer. Le courant mesuré au niveau des rails est identique (25 volts ? Ce qui me semble beaucoup ou je n’ai peut-être pas mesuré correctement...) avec les deux alimentations
- les multimaus affichent les mêmes erreurs sur ma centrale mais bonne nouvelle j’ai réussi à faire à nouveau une MJ sur la plus récente des souris et j’ai réussi à la débloquer. Elle est à nouveau fonctionnelle :-) L’autre, impossible ! Un léger mieux : erreur 98 puis en faisant un reset (Maj+Menu): erreur 13. En insistant, à nouveau erreur 99 et ainsi de suite ! J’apprends par ailleurs qu’avant de tomber en panne l’erreur 13 était apparue régulièrement.
J’ai téléchargé une version plus ancienne dur firmware (1.04)mais impossible de l’installer depuis ma centrale...
Par ailleurs, j’ai toujours le problème pour me connecter à la centrale défectueuse depuis l’outil de maintenance Z21. Au bout d’un moment elle ne distribue d’ailleursl plus de courant aux rails alors qu’elle n’indique pas de court-circuit...
L’enquête avance !

Bonne soirée

philho
Causant
Messages : 239
Enregistré le : lun. 01 févr. 2010, 19:00

Re: Problème centrale Z21

Message par philho » jeu. 22 août 2019, 10:36

Il semble que la z21 défectueuse soit vraiment défectueuse.
reverifiez son alimentation...

Gilp
Messages : 5
Enregistré le : dim. 23 déc. 2018, 11:04
Echelle pratiquée : H0
Prénom : Gilp

Re: Problème centrale Z21

Message par Gilp » dim. 15 sept. 2019, 13:56

Bonjour à tous,

Même constat et mêmes problèmes. La centrale Z21 part chez Roco. Merci à tous

Répondre