Loco .Perte de Memoire

Les commandes numériques du réseau (appelées à tort "digitales") sont l'avenir du train miniature. Mais comment choisir, comment sauter le pas, avec ou sans ordinateur ? Autant de questions dont les réponses se trouvent dans l'expérience des uns et des autres…

Modérateur : MOD

Répondre
JF141R
Messages : 4
Enregistré le : mer. 26 juin 2019, 14:10
Echelle pratiquée : ho
Prénom : Jean
Localisation : dordogne
Âge : 74

Loco .Perte de Memoire

Message par JF141R » sam. 29 juin 2019, 14:10

Bonjour.
Etant peu doué en informatique je sollicite votre soutien.
J'ai une loco US equipée de decodeur Quantum (avec son) .Chaque fois que je coupe l'alimentation de mon reseau elle perd ses valeurs d'acceleration et deceleration.. A chaque remise en service elle repart avec des valeurs autre que celle que je lui avait donné .Je suis obligé de lui reregler la CV3 et la CV4 De plus pour refaire les réglages je suis obligé de la faire demarrer (juste un cran ) l'arreter et apres je peux faire mes réglages.
Reseau equipe en LENZ.
Y a t-il une solution a ce probléme ou mon decodeur est il avarié ?
Merci pour votre attention
JF Pons

Avatar du membre
PatLen
Éloquent
Messages : 337
Enregistré le : ven. 25 juin 2010, 18:08
Echelle pratiquée : HO
Prénom : Patrick
Localisation : Seine et Oise du Sud

Re: Loco .Perte de Memoire

Message par PatLen » mar. 02 juil. 2019, 15:47

Si décodeur reset magnétique:
Le problème avec ces réinitialisations magnétiques est que le commutateur à lames peut rester bloqué, voire même être magnétisé de manière permanente; la locomotive se réinitialise à chaque mise sous tension.
Passer la baguette aimantée (fournie avec le décodeur, en principe) plusieurs fois pour forcer le reset.

Si pas de baguette, ouvrir la loco ou dans certain cas la trappe d'accès du décodeur. Trouver le cavalier de réinitialisation sur le décodeur.
Le retirer et remettre la loco sur la voie et mettre sous tension. Le décodeur doit émettre un accusé de réception sonore à la fin de la séquence de réinitialisation (généralement 3 coups de sifflet ou klaxon). Replacer le cavalier et tester à l’adresse 3.

Pour le retour aux paramètres usines:
Utiliser le mode OPS à l'adresse 00 (aucune autre loco sur les voies !!) et régler CV 49 =128, puis CV 50 = 255, puis CV 56 = 113. Ca a marché sur une GP Atlas avec un décodeur sonore QSI.
Attention: pour les locos Broadway, Atlas et Lifelike équipées d'un décodeur sonore QSI monté d'origine, la procédure de reset est différente. Voir le manuel de la loco en question.

JMRI peut réinitialiser certain décodeurs QSI.

Si rien n'y fait, changer pour un Loksound.
Bon courage :wink:
PatLen

JF141R
Messages : 4
Enregistré le : mer. 26 juin 2019, 14:10
Echelle pratiquée : ho
Prénom : Jean
Localisation : dordogne
Âge : 74

Re: Loco .Perte de Memoire

Message par JF141R » jeu. 04 juil. 2019, 13:55

Merci pour la reponse .
Des que j'ai un moment je vais voir si ca marche
JF Pons

JF141R
Messages : 4
Enregistré le : mer. 26 juin 2019, 14:10
Echelle pratiquée : ho
Prénom : Jean
Localisation : dordogne
Âge : 74

Re: Loco .Perte de Memoire

Message par JF141R » ven. 05 juil. 2019, 15:18

Ma loco est une "Broadway" ,le plus simple sera de changer le decodeur .
JFPons

Avatar du membre
PatLen
Éloquent
Messages : 337
Enregistré le : ven. 25 juin 2010, 18:08
Echelle pratiquée : HO
Prénom : Patrick
Localisation : Seine et Oise du Sud

Re: Loco .Perte de Memoire

Message par PatLen » sam. 06 juil. 2019, 16:54

Part directement sur Loksound 5 si tu as un lokprogrammer.
La banque sons pour le materiel nord américain est assez vaste:
http://projects.esu.eu/projectoverviews/18
PatLen

JF141R
Messages : 4
Enregistré le : mer. 26 juin 2019, 14:10
Echelle pratiquée : ho
Prénom : Jean
Localisation : dordogne
Âge : 74

Re: Loco .Perte de Memoire

Message par JF141R » dim. 07 juil. 2019, 17:10

Merci pour les renseignements .
Il n'y a plus qu'a attendre les finances
JFPons

Répondre