Décodeur loksound V4 programmable

Les commandes numériques du réseau (appelées à tort "digitales") sont l'avenir du train miniature. Mais comment choisir, comment sauter le pas, avec ou sans ordinateur ? Autant de questions dont les réponses se trouvent dans l'expérience des uns et des autres…

Modérateur : MOD

Répondre
Philippe50
Papotier
Messages : 194
Enregistré le : lun. 29 déc. 2014, 07:41
Echelle pratiquée : HO ep IV
Prénom : Philippe
Localisation : Manche
Âge : 64

Décodeur loksound V4 programmable

Message par Philippe50 » lun. 04 sept. 2017, 20:24

Bonsoir à tous,
Connaissant mal ces décodeurs je souhaiterais avoir quelques précisions .Si j'ai bien compris ,on achète un décodeur sans bande son qu'on télécharge sur le site ESU .Mais ensuite ,comment fait on pour charger ce fichier son dans le décodeur et faut il un module spécifique ESU ? Autre point ,peut on indéfiniment modifier le fichier son et donc utiliser ce type de décodeur tantôt pour une vapeur tantôt pour une diesel ?
Lenz Compact

Avatar du membre
Deimos_epIV
Intarissable !
Messages : 9240
Enregistré le : ven. 23 déc. 2011, 21:25
Echelle pratiquée : HO/DCC
Prénom : Claude
Club : MMF
Localisation : Montpellier (34)
Âge : 61

Re: Décodeur loksound V4 programmable

Message par Deimos_epIV » lun. 04 sept. 2017, 20:36

Il faut le Lokprogrammer pour charger les sons mais il fait bien d'autres choses et il est bien plus confortable pour modifier le mapping, par exemple, que de passer par les CV (innombrables).

Oui, tu peux recharger un projet quand tu veux, quel qu'il soit.
Amicalement

Philippe50
Papotier
Messages : 194
Enregistré le : lun. 29 déc. 2014, 07:41
Echelle pratiquée : HO ep IV
Prénom : Philippe
Localisation : Manche
Âge : 64

Re: Décodeur loksound V4 programmable

Message par Philippe50 » lun. 04 sept. 2017, 21:27

Merci beaucoup pour l'info . J'ai déjà un "decoder programmer " pour lire ,mettre à jour et modifier le mapping ...mais un Lenz (qui ne fonctionne qu'avec windows XP ) :cry: .
Donc la possession du lokprogrammer ESU est un prérequis pour exploiter les décodeurs
sonores programmables de la marque .
Mais ce lokprogrammer est il aussi compatible pour gérer le mapping des décodeurs Lenz et Zimo voire charger des fichiers sons d'autres marques et est il (on peut rêver.. ) multi plateforme Mac ,Windows :?:
Lenz Compact

Avatar du membre
Deimos_epIV
Intarissable !
Messages : 9240
Enregistré le : ven. 23 déc. 2011, 21:25
Echelle pratiquée : HO/DCC
Prénom : Claude
Club : MMF
Localisation : Montpellier (34)
Âge : 61

Re: Décodeur loksound V4 programmable

Message par Deimos_epIV » mar. 05 sept. 2017, 01:18

Philippe50 a écrit :...Donc la possession du lokprogrammer ESU est un prérequis pour exploiter les décodeurs sonores programmables de la marque .
Oui.
Philippe50 a écrit :Mais ce lokprogrammer est il aussi compatible pour gérer le mapping des décodeurs Lenz et Zimo voire charger des fichiers sons d'autres marques et ...
Non pas du tout. Malheureusement il n'existe aucun "standard" donc chaque fabricant y va de son système propriétaire!
Philippe50 a écrit :est il (on peut rêver.. ) multi plateforme Mac ,Windows :?:
Non, pur jus Win!
Amicalement

Avatar du membre
Prevost
Mon surnom à moi
Messages : 27094
Enregistré le : lun. 02 janv. 2006, 10:04
Echelle pratiquée : H0.fr & H0.usa
Prénom : Alain
Localisation : Au pays des lentilles AOP
Âge : 65

Re: Décodeur loksound V4 programmable

Message par Prevost » mar. 05 sept. 2017, 09:45

Philippe50 a écrit :...
Mais ce lokprogrammer est il aussi compatible pour gérer le mapping des décodeurs Lenz et Zimo voire charger des fichiers sons d'autres marques ...
Pour compléter ce que dit Claude, hormis pour le chargement des sons, il existe un logiciel qui permet le paramétrage simplement de la plus part des décodeurs. C'est DecoderPro de la suite JMRI. La centrale doit être connectable à un PC ou il faut utiliser un accessoire tel que le SPROG.
Ce logiciel est multi plateforme et en français.

Campagnol 15
Messages : 30
Enregistré le : sam. 09 mars 2019, 16:31
Echelle pratiquée : HO
Prénom : Olivier
Localisation : Villedieu_Cantal

Re: Décodeur loksound V4 programmable

Message par Campagnol 15 » ven. 16 août 2019, 18:29

Bonjour. En français???? J'ai installé la version JMRI.4.16+R6f9aced et je n'ai pas trouvé où. Comment avez vous fait, s'il vous plait?

Avatar du membre
alain355
Intarissable !
Messages : 3590
Enregistré le : dim. 18 sept. 2005, 11:36
Echelle pratiquée : HO Europe & US, DCC
Prénom : Alain
Club : CCAC Conflans 78
Site Internet : http://www.club-ccac.fr/
Localisation : RUEIL
Âge : 64

Re: Décodeur loksound V4 programmable

Message par alain355 » dim. 18 août 2019, 10:04

Campagnol 15 a écrit :
ven. 16 août 2019, 18:29
Bonjour. En français???? J'ai installé la version JMRI.4.16+R6f9aced et je n'ai pas trouvé où. Comment avez vous fait, s'il vous plait?
Tu lances JMRI, puis tu vas dans Edit puis Preferences.... Ensuite tu clique sur Display et sur l'onglet du milieu Locale. Tu choisis le Français dans la liste déroulante, tu sauvegardes tes préférences, puis tu relances JMRI et c'est fait.....
zz1.png
Menu en français
Pour info, les gentils développeurs bénévoles de JMRI étant surtout anglo saxons, de très nombreux sous menus, pages d'aides ou de commentaires, etc... ne sont pas traduits.
Idem si tu as un bug ou besoin d'aide, le forum JMRI sur groups.io (https://groups.io/g/jmriusers/topics) est en anglais.
:arrow: AMHA, ça aide donc de rester en Anglais
CCAC Un club sympa

Répondre