[EPM] Locotracteurs Y6200 / Y6400 : digital et son ?

Les commandes numériques du réseau (appelées à tort "digitales") sont l'avenir du train miniature. Mais comment choisir, comment sauter le pas, avec ou sans ordinateur ? Autant de questions dont les réponses se trouvent dans l'expérience des uns et des autres…

Modérateur : MOD

Répondre
Avatar du membre
Alain60
Prolixe
Messages : 1981
Enregistré le : ven. 25 janv. 2008, 19:47
Localisation : 60600 clermont
Âge : 70

[EPM] Locotracteurs Y6200 / Y6400 : digital et son ?

Message par Alain60 » sam. 04 déc. 2010, 13:06

bonjour a tous
qui pourrait donner l'adresse on se procurer les décodeurs sonore esu pour y6200 y6400 de chez epm????

kikil
Bavard
Messages : 73
Enregistré le : jeu. 24 sept. 2009, 20:28
Localisation : Besançon (Doubs)
Âge : 68

Digitalisation Y6400 EPM

Message par kikil » sam. 05 févr. 2011, 10:06

Bonjour

Quelqu'un a t-il déjà digitalisé l'Y 6461 d'EPM (E 12.33.01) avec un Lenz Silver mini ou mini +.
Vu qu'ils recommandent ESU, je voudrais pas me planter en achetant autre chose (parce que les fonctions de ce décodeur me conviennent, travaillant déjà avec du Lenz Silver 8 broches pour le reste du matériel).

Merci d'avance pour votre réponse sur votre expérience personnelle.
kikil

remi_13
Disert
Messages : 460
Enregistré le : mar. 14 mars 2006, 22:24
Localisation : seine et marne
Âge : 60

Re: Digitalisation Y6400 EPM

Message par remi_13 » sam. 05 févr. 2011, 10:40

Bonjour
J'ai digitaliser le mien avec un lenz silver mini +, éclairage en mode manœuvre des 2 cotés, sans souci.
Le plus compliquer est d'ouvrir la bête pour la mise en place du décodeur.

Rémi

kikil
Bavard
Messages : 73
Enregistré le : jeu. 24 sept. 2009, 20:28
Localisation : Besançon (Doubs)
Âge : 68

Re: Digitalisation Y6400 EPM

Message par kikil » sam. 05 févr. 2011, 17:49

Merci Rémi

La bête est déjà ouverte, avec beaucoup de difficultés et une très légère marque due au tournevis à lame fine utilisé pour écarter les cotés.
Merci ; je vais donc passer commande.
kikil

max
Démonstratif
Messages : 1327
Enregistré le : sam. 10 févr. 2007, 18:18
Echelle pratiquée : HO&N

décodeur loksoud Y6200

Message par max » dim. 09 oct. 2011, 15:34

bonjour ,

j aimerai savoir ou je pourrais me procuré un décodeur loksound pour mon Y6200 epm pour le moment j ai un zimo mais j aimerai y mettre un loksound a la place

merci

Avatar du membre
PJRo
Zé cru voir un rominet!
Messages : 13966
Enregistré le : lun. 15 août 2005, 17:45
Echelle pratiquée : HO
Prénom : Pascal
Club : MSL (MecSuperLent)
Site Internet : http://ferromodelnumdcc.monsite-orange.fr/
Âge : 63

Re: décodeur loksoud Y6200

Message par PJRo » lun. 10 oct. 2011, 08:49

Pose la question à EPM, ça va faire 1 an qu'ils disent que le LS pour leur locotracteur est bientôt dispo.... :diable:

max
Démonstratif
Messages : 1327
Enregistré le : sam. 10 févr. 2007, 18:18
Echelle pratiquée : HO&N

Re: décodeur loksoud Y6200

Message par max » mer. 12 oct. 2011, 06:36

merci Pjro je pensais qu'il etait deja sorti vue que j ai vue des video sur youtube ,tempis il me reste a attendre

Avatar du membre
Ah! Chile talon
Causant
Messages : 247
Enregistré le : lun. 05 mars 2007, 10:03
Localisation : LOIRET
Âge : 69

A propos du LokPilot pour les locotracteurs EPM

Message par Ah! Chile talon » mer. 11 janv. 2012, 10:10

Bonjour,
J'avais acheté lors de la dernière Expométrique, un décodeur LokPilot V4, 6 broches ref 54685 pour digitaliser mon EPM Y 6400.
J'ai acheté ESU pour ne pas avoir de "chicanes" avec l'allumage des feux. Or aujourd'hui, je n'arrive toujours pas à allumer les 4 feux en mode manoeuvre... J'ai bien l'inversion normale des feux, mais c'est tout.
Je pense qu'il doit y avoir une histoire de CV à modifier... comme toujours.... Quelqu'un peut il m'aider ?
Et... hop !

Avatar du membre
alpiliguri
Démonstratif
Messages : 1325
Enregistré le : mer. 19 nov. 2008, 11:48
Echelle pratiquée : H0
Localisation : Breil sur Roya
Âge : 51

Re: A propos du LokPilot pour les locotracteurs EPM

Message par alpiliguri » mer. 11 janv. 2012, 11:25

J’imagine que sur ta loco le blanc extrémité 1 sont connecté aux rouge ext. 2 sur la platine et le rouge 1 avec le blanc 2, puisque la prise NEM 6 pôles gère seulement 2 circuit éclairage, marche avant et marche arrière.

En ce cas c'est impossible d'obtenir le blanc de deux côté, et avec n'importe quel décodeur a fiche 6 pôles, ESU o autre marque.

Pour obtenir ça il faut une platine avec 4 circuit indépendantes: blanc 1, rouge, 1, blanc 2, rouge 2 et 4 sortie sur le décodeur.

Ton ESU Lokpilot v. 4 dispose de 4 sortie, mais aux 1 et 2 sont sans fils, pour résoudre ton problème:
trouver sur la platine la piste que relie le feux avant et arrière, circuir "marche avant"
la couper
souder a l’extrémité que reste sans pilotage un fil a souder sur AUX 1
vérifier que les led sont toujours protégé par résistance (de fois sont deux proche de led, de fois 1 sur la platine, en ce cas rajouter une R sur le led de aux 1

faire la même chose avec l'autre circuit éclairage "marche arriere", a connecter a aux 2

Âpres tout ça avec la table d'assignation Function - Sortie tu peur faire tout le combinaison.

Ciao

Avatar du membre
Ah! Chile talon
Causant
Messages : 247
Enregistré le : lun. 05 mars 2007, 10:03
Localisation : LOIRET
Âge : 69

Re: A propos du LokPilot pour les locotracteurs EPM

Message par Ah! Chile talon » mer. 11 janv. 2012, 12:36

Merci de me répondre "alpilliguri",
J'ai peur de m'être mal exprimé dans l'énoncé de mon problème : quand je dis " j'ai juste l'inversion des feux", je voulais dire que je n'avais que les feux blancs dans le sens de la marche qui s'allumaient (il n'y a pas de feux rouges sur ce locotracteur). Ce que j'aurai aimé avoir, c'est la possibilité d'avoir les 4 feux blancs allumés ensemble lorsque je fais de la manoeuvre.
D'autre part, en installant mon décodeur l'autre jour, j'ai vu qu'il y avait un fil (violet je crois, mais je ne suis plus bien sûr de la couleur) inutilisé que j'ai laissé libre en l'isolant à son extrémité.
Et... hop !

Avatar du membre
alpiliguri
Démonstratif
Messages : 1325
Enregistré le : mer. 19 nov. 2008, 11:48
Echelle pratiquée : H0
Localisation : Breil sur Roya
Âge : 51

Re: A propos du LokPilot pour les locotracteurs EPM

Message par alpiliguri » mer. 11 janv. 2012, 13:32

alors c'est simple !
manuel ESU Lokpilot v.4 en francais mis a jour ici:
http://www.loksound.be/manual/indexfr.htm
page 42 tableau 16
choisi un touche F libre
avec la valeur 1 tu active une sortie lumiere, avec 2 l'autre, si tu ecris 3 (1+2) elle seront active en même temps, a modifier les CV pour la fonction en marche avant et aussi marche arrière pour avoir le même comportement dans le deux sens.

D'usine F3 commende la fonction "manœuvre" (shift), vitesse réduite a 50% sur toutes les crans pour un controle fine, et F4 la suppression de l'inertie (ABV) pour une réponse rapide.
Tu peut combiner allumage de blancs et cette deux fonctions logique sur la même touche, parfaite pour les manœuvre.

Ciao, alpiliguri.

Avatar du membre
Ah! Chile talon
Causant
Messages : 247
Enregistré le : lun. 05 mars 2007, 10:03
Localisation : LOIRET
Âge : 69

Re: A propos du LokPilot pour les locotracteurs EPM

Message par Ah! Chile talon » mer. 11 janv. 2012, 19:09

Ah, j'y comprends vraiment que dalle dans ce digital ; ce que tu m'as écrit "Alpiliguri" c'est de l'hébreu pour moi je t'assure. Je suis allé sur le lien ESU : les tableaux ne correspondent pas aux références citées dans les corps de texte : déjà, pour celui qui entrave que dalle ça lui simplifie pas la tâche et ça l'aide pas vraiment à comprendre... Pourtant, j'y mets de la bonne volonté, mais franchement j'arrive pas à me repérer la dedans... M'enfin, y a plus rien de simple dans notre hobby ????
Et... hop !

remi_13
Disert
Messages : 460
Enregistré le : mar. 14 mars 2006, 22:24
Localisation : seine et marne
Âge : 60

Re: A propos du LokPilot pour les locotracteurs EPM

Message par remi_13 » mer. 11 janv. 2012, 20:33

Bonsoir.
Voici la marche a suivre pour programmer l'allumage des 4 feux blancs par la touche F3
Image
sur le tableaux ESU on coche (croix verte) ce que l'on veut qui soit allumé quand on appui sur la touche.

Ce qui nous donne les CV à programmer dans l'ordre suivant.
CV32=2
CV426=3
CV442=3

Rémi
Fichiers joints
esu affectation des sorties.JPG

Avatar du membre
Ah! Chile talon
Causant
Messages : 247
Enregistré le : lun. 05 mars 2007, 10:03
Localisation : LOIRET
Âge : 69

Re: A propos du LokPilot pour les locotracteurs EPM

Message par Ah! Chile talon » mer. 11 janv. 2012, 21:48

Re bonsoir,
Merci RÉMI_13 : j'essaie tout d'suite.
(Moi, les chiffres, ça m'a toujours bloqué : c'est sûrement la faute à mes prof de math...)

AYAI !!! ça marche !!! (Ah!, c'est quand même super le digital...) Merci beaucoup les gars !
Et... hop !

Avatar du membre
Alain60
Prolixe
Messages : 1981
Enregistré le : ven. 25 janv. 2008, 19:47
Localisation : 60600 clermont
Âge : 70

Problème Y6200 EPM

Message par Alain60 » jeu. 19 juil. 2012, 23:03

bonjour
j'ai reçu mon y6200 sonorisé de chez EPM et j'ai des problèmes qui a mon avis vient du décodeur.
premierement,il roule et a des coupures (un peu comme si la voie était sale)ce qui n'est pas le cas.
il le fait moins quand je coupe les sons.
quand ces micro coupures ont lieu,les feux ne se coupe pas comme quand on roule sur une voie salle
deuxièmement,quand je coupe le régulateur,il ralentie,on entend bien le frein et alors qu'il est presque a l’arrêt,il coupe et fait un grand bon en avant.
comme epm ne fournie pas la liste des fonctions et des cv!!!!!!!!!
si l'un d'entre vous a eu les mêmes problèmes et qu'il les a résolu,ça m'intéresse.
je répète que la voie est super propre,la preuve est que je fais roulé un koff,qui lui a un empattement court et des petites roues et il ne plante pas (même sur des aiguilles)pareil avec un autre y6200 de la même marque sur lequel j'ai monté un décodeur lenz
merci pour votre aide et bonne soirée

Répondre